• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: [HELP] mi si blocca tutto!!!

Cambio titolo
  1. #1
    DIURNO
    Ospite

    [HELP] mi si blocca tutto!!!

    oggi mi capitato che mi si bloccasse un gioco,allora lo disinstallo pensando fosse quello che nn funzionava,ma quando provo a giocare a Nwn con cui gioco da un anno e + mi si blocca anche questo......
    allora provo SOF2,stesso risultato,allora faccio un antivirus ma mi si blocca tutto il pc mentre faccio la scansione,riavvio e mi appare per due volte la schermata blu di errore,allora riavvio una terza volta.....tutto normale,faccio un ripristino della mia vekkia configurazione,quando ancora mi funzionava tutto,ma si blocca lo stesso tutto il pc all'improvviso....

    che posso fare????a parte formattare,sapete dirmi cosa potrebbe essere???
    la mia configurazione :

    Athlon 1900+
    la scheda madre una ECS,nn ricordo il modello
    Geforce 440 mx
    512mb ram
    Windows XP professional

    per favore dateme una mano!!!!

  2. #2
    Bannato L'avatar di Max Cady
    Registrato il
    01-04
    Messaggi
    407

    Re: [HELP] mi si blocca tutto!!!

    DIURNO

    oggi mi capitato che mi si bloccasse un gioco,allora lo disinstallo pensando fosse quello che nn funzionava,ma quando provo a giocare a Nwn con cui gioco da un anno e + mi si blocca anche questo......
    allora provo SOF2,stesso risultato,allora faccio un antivirus ma mi si blocca tutto il pc mentre faccio la scansione,riavvio e mi appare per due volte la schermata blu di errore,allora riavvio una terza volta.....tutto normale,faccio un ripristino della mia vekkia configurazione,quando ancora mi funzionava tutto,ma si blocca lo stesso tutto il pc all'improvviso....

    che posso fare????a parte formattare,sapete dirmi cosa potrebbe essere???
    la mia configurazione :

    Athlon 1900+
    la scheda madre una ECS,nn ricordo il modello
    Geforce 440 mx
    512mb ram
    Windows XP professional

    per favore dateme una mano!!!!
    Probabilmente la RAM.

  3. #3
    DIURNO
    Ospite
    caxxo quindi secondo te ho bruciato un banco di RAM??

  4. #4
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Localit
    Krynn
    Messaggi
    1.228
    DIURNO

    caxxo quindi secondo te ho bruciato un banco di RAM??
    reinstalla windows senza formattare

  5. #5
    101 Airborne L'avatar di maverick84
    Registrato il
    12-02
    Localit
    Palermo
    Messaggi
    10.571
    Penso anch'io la ram
    "I fascisti si dividono in due categorie: i fascisti e gli antifascisti"
    Ennio Flaiano


  6. #6
    DIURNO
    Ospite
    mi sa che avevate ragione,infatti ho tolto uno dei due banchi e ora funziona tutto

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •