• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Ati 9100 nn riesco a vederla su tv

Cambio titolo
  1. #1
    Mammamia comme sto
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    1.859

    Ati 9100 nn riesco a vederla su tv

    Raga sto a casa di un'amico , c'ha una radeon 9100,sto cercando disperatamente di farla funzionare su un televisore ma col ***** che va,ho fatto proprietÓ,impostazioni,avanzate,visualizzazioni,poi ho forzato il rintracciamento della tv ma nn s˛ come devo impostarla?
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  2. #2
    mr_tommy
    Ospite
    usi il cavo supervideo o quello giallo?tipo scart?

  3. #3
    Mammamia comme sto
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    1.859
    mr_tommy

    usi il cavo supervideo o quello giallo?tipo scart?
    quello stile ps/2 quello scart credo cmq nn Ŕ fatto di cavo Ŕ di impostazioni perchŔ il segnale arriva alla tv ogni tanto sparaflesha
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  4. #4
    mr_tommy
    Ospite
    Il canale Ŕ settato su AV?sei sicuro di di aver messo l'affare giallo nel connettore Tv giusto?quello giallo intendo..e un'altra cosa..hai provato a riavviare il pc?lasciando tv e cavo attaccati e accesi?

  5. #5
    Mammamia comme sto
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    1.859
    mr_tommy

    Il canale Ŕ settato su AV?sei sicuro di di aver messo l'affare giallo nel connettore Tv giusto?quello giallo intendo..e un'altra cosa..hai provato a riavviare il pc?lasciando tv e cavo attaccati e accesi?
    se prima nn imposto niente nn posso pretendere che il pc faccia tutto da solo,a meno che nn sia inteligente come me....
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  6. #6
    mr_tommy
    Ospite
    ..il mio lo Ŕ infatti fa tt da solo....e meno i sapientini please..hai impostato l'uscita su pal-IT e non NTSC?

  7. #7
    mr_tommy
    Ospite
    Vedi se riesci a settare il tuo monitor come schermo secondario mentre la TV come schermo primario: dovresti avere la situazione invertita: sulla TV vedrai tutto mentre sul monitor vedrai il DESKTOP e la cornice del player.

  8. #8
    Mammamia comme sto
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    1.859
    io ho risolto cmq io a quello lo uccido ***** nn miera mai cpaitata una cosa del genere avevo sempr emesso cavetto e andava tutto questo diceva che aveva messo il cavetto ho fatto tutto alla perfezione,poi a un certo punto fa sbucare un'altro cavetto con 6 pin,dovevi vedere la mia faccia sono stato 2 ore a lavorarci credendo che fosse stata una cosa software invece di hardware invece....... grrrrrrrrr dopo averlo ucciso mi ha dato 10 euri gh buttali via ci vado avanti una settimana a scuola per la merenda gh^^
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •