• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Problemi di assemblaggio

Cambio titolo
  1. #1
    Utente
    Registrato il
    02-04
    Messaggi
    7

    Problemi di assemblaggio

    Salve a tutti! Ho un grosso problema...(premetto che non sono un grandissimo esperto di computers!!!) ho deciso di assemblarmi un pc ho letto (anche l'ultimo GMC Hardware), parlato... ho comprato i componenti (SM Asus a7n8x deluxe, athlon xp 2500 barton, 2x512 Ram, masterizzatore dvd nec 1300, 2 hard disk serial ata Seagate 120 GB, SV GeForce mx440 128 Mb... aspettando di sceglierne una nuova!) ho assemblato il computer, l'ho acceso, sono entrato nel bios monitorando per una mezzora la temperatura della cpu (fin qui tutto a posto), ho quindi iniziato a installare windows xp pro, ma ad un certo punto mi comparso un messaggio in cui si diceva che non era stato trovato l'Hard disk. Sono tornato nel bios, ma non sono riuscito a capire il problema dove era.
    Il giorno dopo il pc non si accendeva, ho staaccato la spina, ho aspettato un po', ho riprovato il pc si acceso sono andato nel bios, ma dopo un paio di minuti si spento e non c' stato pi niente da fare.
    Ho disconnesso tutti i componenti dalla scheda madre (tranne il monitor e la tastiera), resettato il bios, ho provato a riaccendere, il pc si acceso, sono entrato nel bios, dopo quaalche minuto il computer si spento e non c' stato pi niente da fare per farlo ripartire, neppure resettando il bios!!!! Qualcuno mi pu aiutre a capirci qualcosa? GRAZIE Sil

  2. #2
    Utente L'avatar di axxaxxa3
    Registrato il
    02-04
    Messaggi
    549
    Che alimentatore hai?da quanti Watt?

  3. #3
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localit
    Udine
    Messaggi
    36.677
    L'hard disk probabilmente non veniva riconosciuto perch era ollegato al controller raid integrato, che non viene riconosciuto da Windows se non carichi i driver appositi durante l'installazione.
    Per il problema dell'accensione, dovresti fare delle prove per verificare che non ci sia qualche coponente daneggiato.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  4. #4
    Utente
    Registrato il
    02-04
    Messaggi
    7

    alimentatore

    l'alimentatore un Antec Smartpower da 400w

  5. #5
    Utente
    Registrato il
    02-04
    Messaggi
    7
    Il probleema dei dischi sicuramente quello da te descritto; per lo spegnimeto il difetto o nella scheda madre, nel processore, nei pulsanti pwr o reset, o nell'alimentatore (le uniche cose che sono callegate)... ma come fare a scoprirlo?
    Cmq grezie per avermi tolto gi un dubbio

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •