• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Problema Audio

Cambio titolo
  1. #1
    Shaman Boy
    Ospite

    Problema Audio

    Ho recentemente acquistato un paio di casse 2.1 della philips (precisamente A2.310 / MMS213) ma ho un piccolo problema: si sente solo la parte musicale dell'audio (e non tutta poi) mentre il resto si sente bassissimo e lontanissimo. Da che pu˛ dipendere? Ho controllato le impostazioni del volume e sono tutte giuste.

  2. #2
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    LocalitÓ
    halo
    Messaggi
    2.413
    io ho lo stesso prob con il dvd da tavolo quando vedo un film sento solo il sottofondo municale!!!!!!! il prob scampare se accendo home cinema 6.1


  3. #3
    the king of soul calibur L'avatar di ASTAROTH
    Registrato il
    01-04
    LocalitÓ
    unknow
    Messaggi
    1.978
    hai provato nelle opzioni avanzate del volume tipo riverbero o cose del genere?
    -SO Windows 10 Pro
    -MoBo Asrock 970 extreme 3 V2.0
    -CPUAMD Fx 8320 OC to 4.0 Ghz
    -SVNvidia Gigabyte G1 Gaming Gtx 970
    -RAM Gsniper 8 gb ddr3 1866
    -HD 500 gb maxtor Sata
    -ALI Corsair VX 550w

    VENDO:Gigabite R9 270x contatto in PM

  4. #4
    Shaman Boy
    Ospite
    Si ho prvato tutto e ho prorpio paura che siano le casse che non vanno...cmq domani devo portare il computer a montare la geffo fx 5700 ultra quindi colgo l'occasione visto che sono ancora in garanzia

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •