• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: aMuler: non mi funzia

Cambio titolo
  1. #1
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Localit
    Roma
    Messaggi
    3.186

    aMuler: non mi funzia

    cercando un client per emule ho trovato amule, mi sono scaricato l'rpm per mdk ma quando provo a installarlo mi dice:
    Codice:
    [[email protected] root]# urpmi /home/lapsus/Documents/aMule-1.2.4-1mdk.i386.rpm
    installazione di /home/lapsus/Documents/aMule-1.2.4-1mdk.i386.rpm in corso
     
    Installazione fallita:
            libwx_base-2.4.so  richiesto da aMule-1.2.4-1mdk
            libwx_gtk-2.4.so.0  richiesto da aMule-1.2.4-1mdk
    e con il tar.gz mi d un errore simile ^_^
    cercando nel centro di controllo - rpmdrake non mi trova niente con libwx_gtk ...
    gtk ce l'ho installato (mi funziona gtk-gnutella), quindi proprio non capisco
    The dreams in which Im dying are the best Ive ever had
    10 Raduno Romani de Roma
    E poi laggi adesso c' uno grasso che ci guarda


  2. #2
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    Usa MLDonkey come client, se riesci a reperirlo per mdk
    Per verificare le dipendenze invece, controlla su http://rpmfind.net : ad esempio il file libwx_base-2.4.so contenuto in questo RPM, mentre libwx_gtk-2.4.so.0 in quest'altro


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  3. #3
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    Codice:
    root(/) #urpmq mld
    I seguenti pacchetti contengono mld: mldonkey mldonkey-gui-i18n mldonkey-chat mldonkey-gui htmldoc mldonkey-init mldonkey-ed2k_submit
    
    # urpmi mldonkey mldonkey-gui mldonkey-gui-i18n ;)


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  4. #4
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Localit
    Roma
    Messaggi
    3.186
    Codice:
    [[email protected] root]# urpmi /home/lapsus/Documents/Images/libwx_base2.4_0-devel-2.4.1-1mdk.i586.rpm
    installazione di /home/lapsus/Documents/Images/libwx_base2.4_0-devel-2.4.1-1mdk.i586.rpm in corso
                                                                                    
    Installazione fallita:
            devel(libdl)  richiesto da libwx_base2.4_0-devel-2.4.1-1mdk
            devel(libgcc_s)  richiesto da libwx_base2.4_0-devel-2.4.1-1mdk
            devel(libm)  richiesto da libwx_base2.4_0-devel-2.4.1-1mdk
            devel(libstdc++)  richiesto da libwx_base2.4_0-devel-2.4.1-1mdk
            devel(libz)  richiesto da libwx_base2.4_0-devel-2.4.1-1mdk
    8|
    ho installato un sacco di pacchetti che hanno un devel (se scrivo urpmi devel mi scrive due km di pacchetti che lo contengono) e cmq mi continua a dare questo errore
    Ultima modifica di candyskull; 17-02-2004 alle 12:55:29
    The dreams in which Im dying are the best Ive ever had
    10 Raduno Romani de Roma
    E poi laggi adesso c' uno grasso che ci guarda


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •