• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Non mi va piu il masterizzatore !!!!

Cambio titolo
  1. #1
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    LocalitÓ
    Jesolo beach.
    Messaggi
    33.493

    Infelice Non mi va piu il masterizzatore !!!!

    Ieri ho cercato di masterizzare alcuni file .cue ma mi diceva che nn c'era il cd nel master , eppure era lý e pure nuovo !Vabbe ho detto , magari e difettoso ... lo cambio e succede lo stesso : NO DISC !!!!
    Allora penso , sara solo per questi file .... allora provo a masterizzare altre cose che sapevo gia fare e .... DA DAN !!!Inserire un cd .... ma c'Ŕ giaaaaaaaaaaaaaaaaaa !!!!!!!

    A questo punto penso sia il master , che in effetti quando metto il cd nn fa piu il solito rumore , ma sta fermo !8(
    Vi dico che ha circa una'nno e l'avro usato 6 - 7 volte al massimo ... come posso vedere se ha veramente problemi ed eventualmente aggiustarlo ???


    Grazie

    p.S. rispondete , Ŕ urgente !tnx !|)

  2. #2
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Controlla che sia collegato bene e che sia riconosciuto da Windows. In caso positivo, probabilmente Ŕ danneggiato. Provalo su un altro pc, e se continua a non funzionare portalo a riparare.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  3. #3
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    LocalitÓ
    Jesolo beach.
    Messaggi
    33.493
    E interno .
    Cmq ho controllato e Windows dice che funziona perfettamente , ma mi hanno deto che nn sempre Ŕ vero ...8(
    Cmq il prob. puo esser dovuto a un format ???

    Aspetta , mi ricordo che l'ultima volta che l'ho usato ( ho creato una cmpilation personale ) si era come bloccato , ma la masterizzazione era andata a buon fine e cmq poi mi leggeva i cd , quindi nn so che gli possa esser successo ........
    Nn c'Ŕ un'altro modo per vedere che tipo di prob. ha ?8(

  4. #4
    Utente L'avatar di Holly
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    16.467
    l'ha fatto anke a me...e non mi leggeva neanke piu i cd...nel montare un banco di ram ho inavvertitamente staccato il cavetto eide a meta e quindi si accendeva il masterizzatore ma nn fungeva.....prova a scollegare la piattine IDE e ricollegala....altrimenti stacca sia la piattina ke il cavo dell'alimentazione e rimettili spingendo....ok??prova e facci sapere

  5. #5
    Bannato L'avatar di y2k
    Registrato il
    10-02
    LocalitÓ
    0=2
    Messaggi
    22.972
    il fatto che non c'era il cd me lo ha fatto con i dvd princo, ma forse non Ŕ lo stesso tuo problema

  6. #6
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    LocalitÓ
    Jesolo beach.
    Messaggi
    33.493
    Holly

    l'ha fatto anke a me...e non mi leggeva neanke piu i cd...nel montare un banco di ram ho inavvertitamente staccato il cavetto eide a meta e quindi si accendeva il masterizzatore ma nn fungeva.....prova a scollegare la piattine IDE e ricollegala....altrimenti stacca sia la piattina ke il cavo dell'alimentazione e rimettili spingendo....ok??prova e facci sapere
    Spero sia quello !!!!
    Infatti mi HANNO ( nn l'ho fatto io ) meso su 128 di RAM e poi nn ho piu provato a masterizzare ....il prob. Ŕ che nn so neanche aprire il pc ....8(
    Come posso fare

  7. #7
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    LocalitÓ
    Apocalypse Void
    Messaggi
    17.888
    Ceck the sound

    nn so neanche aprire il pc ....8(
    Come posso fare
    Cacciavite?

  8. #8
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    LocalitÓ
    Jesolo beach.
    Messaggi
    33.493
    Gordon_135

    Cacciavite?

    Grazie , ma almeno nn potresti dirmi piu precisamente cosa devo sistemare ?(

  9. #9
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    LocalitÓ
    Apocalypse Void
    Messaggi
    17.888
    Ceck the sound


    Grazie , ma almeno nn potresti dirmi piu precisamente cosa devo sistemare ?(
    1: apri il case con un cacciavite
    2: guarda dietro il masterizzatore
    3: stacca la piattina grigia
    4: riattacca la piattina grigia
    5: chiudi il case
    6: accendi il pc

  10. #10
    Utente L'avatar di Holly
    Registrato il
    10-02
    LocalitÓ
    Torino
    Messaggi
    16.467
    non tutti i case si aprono con il cacciavite il mio ha una manopola ke si gira molto comoda....cmq apri il case guarda dietro il masterizzatore ci sara una piattina grigia ke va dalla skeda madre al masterizzatore quella del mast. la stacchi sempre dietro il masterizzatore ce un cavo bianco di alimentazione....precisamente aLLA destra della piattina stakka pure quello riattaccali e prova......dovrebbe funzionare...a me ha funzionato

  11. #11
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    LocalitÓ
    Jesolo beach.
    Messaggi
    33.493
    Holly

    non tutti i case si aprono con il cacciavite il mio ha una manopola ke si gira molto comoda....cmq apri il case guarda dietro il masterizzatore ci sara una piattina grigia ke va dalla skeda madre al masterizzatore quella del mast. la stacchi sempre dietro il masterizzatore ce un cavo bianco di alimentazione....precisamente aLLA destra della piattina stakka pure quello riattaccali e prova......dovrebbe funzionare...a me ha funzionato
    ok , ci provo , poi vi faccio sapere.
    Grazie .

  12. #12
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    LocalitÓ
    Jesolo beach.
    Messaggi
    33.493
    Holly

    non tutti i case si aprono con il cacciavite il mio ha una manopola ke si gira molto comoda....cmq apri il case guarda dietro il masterizzatore ci sara una piattina grigia ke va dalla skeda madre al masterizzatore quella del mast. la stacchi sempre dietro il masterizzatore ce un cavo bianco di alimentazione....precisamente aLLA destra della piattina stakka pure quello riattaccali e prova......dovrebbe funzionare...a me ha funzionato
    allora , ho provato , pero nn va , ma aspetto ad arrendermi , perche ho solo provato a muoverla quella pattina , in quanto avevo paura che nn si stavvasse , per evitareprob. ci ho fatto una foto , cosý in base a quella mi dite cosa provare a staccare e cosa no , ok ???
    Fra 5 min. la posto .

  13. #13
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    LocalitÓ
    Jesolo beach.
    Messaggi
    33.493
    Ecco la foto :

    http://ceckthesound.altervista.org/computer_mod.JPG


    Ho cerchiato i cavi del master , che nn Ŕ il primo ( dall'alto ) ma il 2░ , cmq Ŕ cerchiato .

    Ecco , devo staccare quella cosa di plastica e riattaccarla ?

  14. #14
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    LocalitÓ
    Apocalypse Void
    Messaggi
    17.888
    Ceck the sound

    Ecco la foto :

    http://ceckthesound.altervista.org/computer_mod.JPG


    Ho cerchiato i cavi del master , che nn Ŕ il primo ( dall'alto ) ma il 2░ , cmq Ŕ cerchiato .

    Ecco , devo staccare quella cosa di plastica e riattaccarla ?
    La piattina larga ci colore grigio cerchiata di blu! staccala e riattaccala, non ci sono pericoli!

  15. #15
    Utente
    Registrato il
    10-03
    Messaggi
    76
    stesso problema anche a me fin da quando ho comprato il pc delle volte funge delle altre volte no......ho provado ad invertire i cavi ma niente stesso problema ....provato a cambiare programma di masterizzare ma niente
    provato a formattare ma niente
    poi ho installato Alcohol 120% e magicamente a ripreso a funzionare usando anche nero
    My Pc
    Cpu Amd Athlon Xp 2000+,Biostar M7vip,Ram DDr 266 Mhz 1 X 512 Mb 2X 256 Mb,Triplo Hd COn Raket Estraibile 60 Gb X2 Maxtor 60Gb X1 Ibm,Geforce Fx 5200 128Mb DDR,Sound Blaster Audijy,Casse Creative Inspire 5.1 5500 Digital,Alice Adsl 640Flat,Windows Xp Pro,Samsung SyncMaster753s
    Tast e MOuse Logitech Cordless Desktop Digital
    3dmark2001se=4840

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •