• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: problema visualizzazione televisiva

Cambio titolo
  1. #1
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    LocalitÓ
    Panormus
    Messaggi
    2.642

    Esclamazione problema visualizzazione televisiva

    raga ho un problema... quando collego la tv alla scheda video dopo aver acceso il pc scopro che Ŕ tutto in bianco e nero (forza juve!!!) ...dove sta el problema???? helpatemi!!!!
    Ultima modifica di bacarospo; 19-02-2004 alle 17:27:44

  2. #2
    Utente L'avatar di axxaxxa3
    Registrato il
    02-04
    Messaggi
    549
    Il problema potrebbe essere di due tipi la scheda video che hai installata nel pc non supporta a dovere l'utilizzo della TV oppure devi impostare la risoluzione dei colori e di conseguenza le impostazioni del monitor...per sicurezza controlla bene sul manuale della scheda madre cosa c'Ŕ a riguardo.....se non trovi niente...prova a vedere sul sito del costruttore della scheda....cmq.......quale scheda hai?

  3. #3
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    LocalitÓ
    Panormus
    Messaggi
    2.642
    Ŕ scritta nella firma

  4. #4
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    LocalitÓ
    Panormus
    Messaggi
    2.642
    cmq risolvo qualcosa mettendo i 4.1 di catalyst????

  5. #5
    Utente L'avatar di axxaxxa3
    Registrato il
    02-04
    Messaggi
    549
    cacchio..non avevo letto...cmq ho verificato sul sito del costruttore...non dice niente a riguardo.....cmq ripeto prova a leggere il manuale...ci sarÓ sicuramente la soluzione....di solito queste schede hanno bisogno di modificare un certo tipo di impostazioni per acquisire ed elaborare immagini da un televisore!!se poi non dovesse esserci scritto nienete.....cerca le patch di aggiornamento...potrebbe essere anche un banale file non aggiornato.....

  6. #6
    Utente L'avatar di axxaxxa3
    Registrato il
    02-04
    Messaggi
    549
    prova....anche se il loro funzionamento si basa soltanto sull'aggiornamento di vari fix e blog...potrai gestire anche la frequenza di clock.....cmq......prova a fare cosý....

  7. #7
    I am Pain. L'avatar di The Wind Waker
    Registrato il
    05-03
    LocalitÓ
    Nuoro
    Messaggi
    1.576
    Forse non hai impostato il tipo di segnale corretto ( PAL ). Lo puoi verificare nelle opzioni dal pannello di controllo ati->visualizzazione-> tv


  8. #8
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    LocalitÓ
    Panormus
    Messaggi
    2.642
    si c'Ŕ messo: PAL-B

  9. #9
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    LocalitÓ
    Panormus
    Messaggi
    2.642
    si ma non riesco a capire dove sta il problema

  10. #10
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    LocalitÓ
    Panormus
    Messaggi
    2.642
    pu˛ essere la presa scart???cmq credo che giÓ sia andata...quanto costa nuova???per collegare la scheda video alla tv???

  11. #11
    Shaman Boy
    Ospite
    Un 10 - 15 euro

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •