<!doctype html><html lang="it-IT"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.gamesvillage.it/xmlrpc.php"><link rel="icon" href="https://www.gamesvillage.it/wp-content/uploads/2018/01/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.gamesvillage.it/wp-content/uploads/2018/01/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.gamesvillage.it/wp-content/uploads/2018/01/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.gamesvillage.it/wp-content/uploads/2018/01/cropped-icon-270x270.png" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Europlay Games Contest: l&#039;Italia in gara con Baldo The Guardian Owls | GamesVillage.it</title><meta name="description" content="L&#039;Europlay Games Contest dichiarerà il vincitore tra i 15 studi in competizione tra cui anche l&#039;italianissimo NAPS Team con Baldo" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/" /><meta property="og:locale" content="it_IT" /><meta property="og:type" content="article" /><meta property="og:title" content="Europlay Games Contest: l&#039;Italia in gara con Baldo The Guardian Owls | GamesVillage.it" /><meta property="og:description" content="L&#039;Europlay Games Contest dichiarerà il vincitore tra i 15 studi in competizione tra cui anche l&#039;italianissimo NAPS Team con Baldo" /><meta property="og:url" content="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/" /><meta property="og:site_name" content="GamesVillage.it" /><meta property="article:publisher" content="https://facebook.com/GamesVillage.it" /><meta property="article:published_time" content="2020-08-28T15:38:29+00:00" /><meta property="og:image" content="https://www.gamesvillage.it/wp-content/uploads/2020/08/Switch_Baldo_06.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Gamesvillageita" /><meta name="twitter:site" content="@Gamesvillageita" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gamesvillage.it/#website","url":"https://www.gamesvillage.it/","name":"GamesVillage.it","description":"Videogiochi per PC e console","potentialAction":[{"@type":"SearchAction","target":"https://www.gamesvillage.it/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"it-IT"},{"@type":"ImageObject","@id":"https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/#primaryimage","inLanguage":"it-IT","url":"https://www.gamesvillage.it/wp-content/uploads/2020/08/Switch_Baldo_06.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/#webpage","url":"https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/","name":"Europlay Games Contest: l'Italia in gara con Baldo The Guardian Owls | GamesVillage.it","isPartOf":{"@id":"https://www.gamesvillage.it/#website"},"primaryImageOfPage":{"@id":"https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/#primaryimage"},"datePublished":"2020-08-28T15:38:29+00:00","dateModified":"2020-08-28T15:38:29+00:00","author":{"@id":"https://www.gamesvillage.it/#/schema/person/e503a052ab8af19847801309794147f8"},"description":"L'Europlay Games Contest dichiarer\u00e0 il vincitore tra i 15 studi in competizione tra cui anche l'italianissimo NAPS Team con Baldo","inLanguage":"it-IT","potentialAction":[{"@type":"ReadAction","target":["https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/"]}]},{"@type":["Person"],"@id":"https://www.gamesvillage.it/#/schema/person/e503a052ab8af19847801309794147f8","name":"Fabio Rossi","image":{"@type":"ImageObject","@id":"https://www.gamesvillage.it/#personlogo","inLanguage":"it-IT","url":"https://www.gamesvillage.it/wp-content/uploads/2020/05/cea738ba-6d13-40ed-9c20-42ba4b4d15b6.jpg","caption":"Fabio Rossi"},"description":"All'et\u00e0 di sei anni, Fabio ha potuto mettere le mani su quella che sarebbe diventata, in estremamente poco tempo, la sua passione pi\u00f9 grande: il videogioco. Dalla prima Playstation, vagando tra le terre simil-burtoniane di MediEvil fino a Crash Bandicoot e Tombi arriva, nel suo percorso di videogiocatore, a farsi appassionare da una moltitudine di generi e a crescere con loro, facendoli diventare parte integrante della sua vita e riconoscendo nel videogame una nuova forma di pura arte, oltre che di intrattenimento. Da quel momento, i suoi interessi mettono radici anche altrove, arrivando alla Settima Arte e alla musica, il gioco di ruolo e la lettura e tutto ci\u00f2 che permette di sentire e immaginare mondi che ci sembrano, o sono effettivamente, lontani dalle nostre realt\u00e0."}]}</script> <link href="https://gc.kis.v2.scr.kaspersky-labs.com" rel="preconnect"><link href="https://cdnjs.cloudflare.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="preconnect" crossorigin="crossorigin"><link href="https://scripts.publy.net" rel="preconnect"><link href="https://pagead2.googlesyndication.com" rel="preconnect"><link href="https://widgets.outbrain.com" rel="preconnect"><link href="https://gamesvillageit.disqus.com" rel="preconnect"><link href="https://cdn.onesignal.com" rel="preconnect"><link href="https://servedby.publy.net" rel="preconnect"><link href="https://adservice.google.it" rel="preconnect"><link href="https://adservice.google.com" rel="preconnect"><link href="https://vendorlist.consensu.org" rel="preconnect"><link href="https://googleads.g.doubleclick.net" rel="preconnect"><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin="crossorigin"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://log.outbrainimg.com" rel="preconnect"><link href="https://odb.outbrain.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://stats.g.doubleclick.net" rel="preconnect"><link href="https://pa.rxthdr.com" rel="preconnect"><link href="https://adx.adform.net" rel="preconnect"><link href="https://ice.360yield.com" rel="preconnect"><link href="https://fastlane.rubiconproject.com" rel="preconnect"><link href="https://libs.outbrain.com" rel="preconnect"><link href="https://ib.adnxs.com" rel="preconnect"><link href="https://prg.smartadserver.com" rel="preconnect"><link href="https://mcdp-nydc1.outbrain.com" rel="preconnect"><link href="https://videoclientsservicescalls.outbrain.com" rel="preconnect"><link href="https://player.twitch.tv" rel="preconnect"><link href="https://ads.viralize.tv" rel="preconnect"><link href="https://sync.richaudience.com" rel="preconnect"><link href="https://js.agkn.com" rel="preconnect"><link href="https://www8.smartadserver.com" rel="preconnect"><link href="https://spl.zeotap.com" rel="preconnect"><link href="https://ads.stickyadstv.com" rel="preconnect"><link href="https://d.agkn.com" rel="preconnect"><link href="https://csync.smartadserver.com" rel="preconnect"><link href="https://adserver.gamesvillage.it" rel="preconnect"><link href="https://onesignal.com" rel="preconnect"><link href="https://gamesvillage.os.tc" rel="preconnect"><link href="https://b771317dd42a755d84cb44e30c37b009.safeframe.googlesyndication.com" rel="preconnect"><link href="https://cdn.ampproject.org" rel="preconnect"><link href="https://gamesvillage.onesignal.com" rel="preconnect"><link href="https://dt.adsafeprotected.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://static.criteo.net" rel="preconnect"><link href="https://static.vidazoo.com" rel="preconnect"><link href="https://js.spotx.tv" rel="preconnect"><link href="https://cdn.digitru.st" rel="preconnect"><link href="https://sync.search.spotxchange.com" rel="preconnect"><link href="https://search.spotxchange.com" rel="preconnect"><link href="https://static.cootlogix.com" rel="preconnect"><link href="https://secure-assets.rubiconproject.com" rel="preconnect"><link href="https://ads.adaptv.advertising.com" rel="preconnect"><link rel="amphtml" href="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/amp/" /><meta name="generator" content="AMP for WP 1.0.57"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="GamesVillage.it &raquo; Feed" href="https://www.gamesvillage.it/feed/" /><link rel="alternate" type="application/rss+xml" title="GamesVillage.it &raquo; Feed dei commenti" href="https://www.gamesvillage.it/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="GamesVillage.it &raquo; Europlay Games Contest: l&#8217;Italia in gara con Baldo The Guardian Owls Feed dei commenti" href="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/feed/" /><meta property="fb:app_id" content="799603400164081" /><meta property="og:title" content="Europlay Games Contest: l&#8217;Italia in gara con Baldo The Guardian Owls" /><meta property="og:type" content="article" /><meta property="og:description" content="È finalmente arrivato il grande giorno. L&#8216;EuroPlay Games Contest, che si terrà in ambito gamescom, entra nella fase finale, fase incui si deciderà il vincitore. Tra gli studi in competizione, ab" /><meta property="og:image" content="https://www.gamesvillage.it/wp-content/uploads/2020/08/Switch_Baldo_06.jpg" /><meta property="og:url" content="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/" /><link data-minify="1" rel='stylesheet' id='wpos-slick-style-css' href='https://www.gamesvillage.it/wp-content/cache/min/1/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick-4e0d85f99c0c4b1c4d54e4882d0b90fa.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wtpsw-public-style-css' href='https://www.gamesvillage.it/wp-content/cache/min/1/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public-bfaaa1460135ead5ab461882f738fd2a.css' type='text/css' media='all' /><link rel='stylesheet' id='thb-fa-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='thb-app-css' href='https://www.gamesvillage.it/wp-content/cache/min/1/wp-content/themes/goodlife-wp/assets/css/app-294f071d50a34f2b0de0101e2aad1be2.css' type='text/css' media='all' /><style id='thb-app-inline-css' type='text/css'>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</style><link data-minify="1" rel='stylesheet' id='style-css' href='https://www.gamesvillage.it/wp-content/cache/min/1/wp-content/themes/gv-child/style-fa2d3a9aa1daf50d1c6d9569e713ee00.css' type='text/css' media='all' /><link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C600%2C700%2C900%7COpen+Sans%3A300%2C400%2C500%2C600%2C700%2C900%7CTelex%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='parent_css-css' href='https://www.gamesvillage.it/wp-content/themes/goodlife-wp/style.css?ver=1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='child_css-css' href='https://www.gamesvillage.it/wp-content/cache/min/1/wp-content/themes/gv-child/style-dc718ddd50a0ffdebf2be2f2523956f6.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.gamesvillage.it/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.gamesvillage.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.gamesvillage.it/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gamesvillage.it/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gamesvillage.it/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.gamesvillage.it/?p=7020719' /><link rel="alternate" type="application/json+oembed" href="https://www.gamesvillage.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamesvillage.it%2F7020719%2Feuroplay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gamesvillage.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamesvillage.it%2F7020719%2Feuroplay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls%2F&#038;format=xml" /> <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gamesvillage.it/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.gamesvillage.it");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a389303f-8525-4250-a30b-8b8a15b5bbdc';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Grazie per esserti Iscritto";
oneSignal_options['subdomainName'] = "gamesvillage";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5460a967-902f-480f-be25-7a4d963d753c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Rimani aggiornato sulle News di Gamesvillage.it attivando le notifiche';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Esempio Notifica';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Esempio Notifica';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ATTIVA';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO GRAZIE';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://www.gamesvillage.it/wp-content/uploads/2019/05/skin1.jpg);background-position:left top;background-size:cover;background-repeat:no-repeat;background-attachment:fixed}</style><link rel="icon" href="https://www.gamesvillage.it/wp-content/uploads/2018/01/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.gamesvillage.it/wp-content/uploads/2018/01/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.gamesvillage.it/wp-content/uploads/2018/01/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.gamesvillage.it/wp-content/uploads/2018/01/cropped-icon-270x270.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script data-ad-client="ca-pub-4448308114640987" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type="text/javascript" async=true>(function() {
var host = window.location.hostname;
var element = document.createElement('script');
var firstScript = document.getElementsByTagName('script')[0];
var url = 'https://quantcast.mgr.consensu.org'
.concat('/choice/', 'u8c9pru4NG2Ps', '/', host, '/choice.js')
var uspTries = 0;
var uspTriesLimit = 3;
element.async = false;
element.type = 'text/javascript';
element.src = url;



function makeStub() {
var TCF_LOCATOR_NAME = '__tcfapiLocator';
var queue = [];
var win = window;
var cmpFrame;

function addFrame() {
var doc = win.document;
var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

if (!otherCMP) {
if (doc.body) {
var iframe = doc.createElement('iframe');

iframe.style.cssText = 'display:none';
iframe.name = TCF_LOCATOR_NAME;
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}

function tcfAPIHandler() {
var gdprApplies;
var args = arguments;

if (!args.length) {
return queue;
} else if (args[0] === 'setGdprApplies') {
if (
args.length > 3 &&
args[2] === 2 &&
typeof args[3] === 'boolean'
) {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
var retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stub'
};

if (typeof args[2] === 'function') {
args[2](retr);
}
} else {
queue.push(args);
}
}

function postMessageEventHandler(event) {
var msgIsString = typeof event.data === 'string';
var json = {};

try {
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}

var payload = json.__tcfapiCall;

if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
var returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId
}
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}

while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}

if (win === window.top) {
break;
}
win = win.parent;
}
if (!cmpFrame) {
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};

makeStub();

var uspStubFunction = function() {
var arg = arguments;
if (typeof window.__uspapi !== uspStubFunction) {
setTimeout(function() {
if (typeof window.__uspapi !== 'undefined') {
window.__uspapi.apply(window.__uspapi, arg);
}
}, 500);
}
};

var checkIfUspIsReady = function() {
uspTries++;
if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
console.warn('USP is not accessible');
} else {
clearInterval(uspInterval);
}
};

if (typeof window.__uspapi === 'undefined') {
window.__uspapi = uspStubFunction;
var uspInterval = setInterval(checkIfUspIsReady, 6000);
}
firstScript.parentNode.insertBefore(element, firstScript);
})();</script>  <script>(function(){var a=document.createElement("div");a.className="publy_privacy_privacy";a.style.position="fixed";a.style.padding="0";a.style.zIndex="9999";a.style.background="#f7f7f7";a.style.bottom="70px";a.style.left="0";a.style.boxSizing="border-box";a.style.fontFamily="Helvetica Neue,arial,sans-serif";a.style.fontWeight="400";a.style.fontSize="14px";a.style.lineHeight="14px";a.style["border-top-left-radius"]="3px";a.style["border-top-right-radius"]="3px";a.style["border-bottom-right-radius"]="3px";
a.style["-webkit-border-top-left-radius"]="3px";a.style["-webkit-border-top-right-radius"]="3px";a.style["-webkit-border-bottom-right-radius"]="3px";a.style["-moz-border-radius-topleft"]="3px";a.style["-moz-border-radius-topright"]="3px";a.style["-moz-border-radius-bottomright"]="3px";a.style["writing-mode"]="tb-rl";var b=document.createElement("a");b.className="publy_privacy_privacybutton";b.href='javascript:void(0)';b.onclick=function(){window.__tcfapi('displayConsentUi', 2, function() {} );};b.style.padding="5px";b.style.display="block";b.style.textDecoration=
"none";b.style.color="#888";b.style.cursor="pointer";b.style.boxSizing="border-box";b.style.backgroundColor="transparent";a.appendChild(b);var c=document.createElement("img");c.className="publy_privacy_privacyimg";c.src="data:image/svg+xml;base64,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";
c.style.width="14px";c.style.height="14px";c.style.borderStyle="none";c.style.boxSizing="border-box";b.appendChild(c);b.innerHTML+="Privacy";var d=0;window.onscroll=function(){0==d&&(d++,document.body.appendChild(a))}})();</script> </head> <script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22855");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22853");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script> <body class="post-template-default single single-post postid-7020719 single-format-standard custom-background lazy-load-off thb_ads_header_mobile_on thb-lightbox-off thb-capitalize-off wpb-js-composer js-comp-ver-5.7 vc_responsive"><div id="wrapper" class="open"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"><div><ul id="menu-navigation" class="mobile-menu"><li id="menu-item-6779382" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6779382"><a href="#"><span><i class="fa fa-plus"></i></span>Games</a><ul class="sub-menu"><li id="menu-item-6779365" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6779365 menu-item-category-22"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-news/">News</a></li><li id="menu-item-6779363" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6779363 menu-item-category-2"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-anteprime/">Anteprime</a></li><li id="menu-item-6779364" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6779364 menu-item-category-3"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-editoriali/">Editoriali</a></li><li id="menu-item-6935239" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6935239 menu-item-category-364"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-guide/">Guide</a></li><li id="menu-item-7016330" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7016330 menu-item-category-10078"><a href="https://www.gamesvillage.it/category/anime/">Anime</a></li><li id="menu-item-6928688" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-6928688"><a href="https://www.gamesvillage.it/la-redazione-gamesvillage/">Redazione</a></li></ul></li><li id="menu-item-6793247" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6793247 menu-item-category-32"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-recensioni/">Recensioni</a></li><li id="menu-item-7005118" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7005118 menu-item-category-8925"><a href="https://www.gamesvillage.it/category/videogiochi/next-gen/">Next Gen</a></li><li id="menu-item-6779380" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6779380"><a href="#"><span><i class="fa fa-plus"></i></span>Platform</a><ul class="sub-menu"><li id="menu-item-6786229" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786229"><a href="https://www.gamesvillage.it/piattaforma/mobile/">Mobile</a></li><li id="menu-item-6786230" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786230"><a href="https://www.gamesvillage.it/piattaforma/nintendo-3ds/">Nintendo 3DS</a></li><li id="menu-item-6786232" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma current-post-ancestor current-menu-parent current-post-parent menu-item-6786232"><a href="https://www.gamesvillage.it/piattaforma/nintendo-switch/">Nintendo Switch</a></li><li id="menu-item-6786233" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786233"><a href="https://www.gamesvillage.it/piattaforma/pc/">PC</a></li><li id="menu-item-6786234" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786234"><a href="https://www.gamesvillage.it/piattaforma/playstation-3/">PlayStation 3</a></li><li id="menu-item-6786235" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786235"><a href="https://www.gamesvillage.it/piattaforma/playstation-4/">PlayStation 4</a></li><li id="menu-item-6786238" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786238"><a href="https://www.gamesvillage.it/piattaforma/ps-vita/">PlayStation Vita</a></li><li id="menu-item-6786239" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786239"><a href="https://www.gamesvillage.it/piattaforma/vr/">VR</a></li><li id="menu-item-6786241" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786241"><a href="https://www.gamesvillage.it/piattaforma/wii-u/">Wii U</a></li><li id="menu-item-6786242" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786242"><a href="https://www.gamesvillage.it/piattaforma/xbox-360/">Xbox 360</a></li><li id="menu-item-6786243" class=" menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786243"><a href="https://www.gamesvillage.it/piattaforma/xbox-one/">Xbox One</a></li></ul></li><li id="menu-item-6779419" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6779419 menu-item-category-6"><a href="https://www.gamesvillage.it/category/movies/"><span><i class="fa fa-plus"></i></span>Movies</a><ul class="sub-menu"><li id="menu-item-6863607" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863607 menu-item-category-8"><a href="https://www.gamesvillage.it/category/movies/movies-news/">News</a></li><li id="menu-item-6863625" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863625 menu-item-category-9"><a href="https://www.gamesvillage.it/category/movies/movies-recensioni/">Recensioni</a></li></ul></li><li id="menu-item-6779392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6779392 menu-item-category-12"><a href="https://www.gamesvillage.it/category/retro/"><span><i class="fa fa-plus"></i></span>Retro</a><ul class="sub-menu"><li id="menu-item-6863627" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863627 menu-item-category-13"><a href="https://www.gamesvillage.it/category/retro/retro-news/">News</a></li><li id="menu-item-6863679" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863679 menu-item-category-368"><a href="https://www.gamesvillage.it/category/retro/speciali/">Speciali</a></li><li id="menu-item-6863675" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863675 menu-item-category-365"><a href="https://www.gamesvillage.it/category/retro/langolo-del-collezionista/">L&#8217;angolo del collezionista</a></li></ul></li><li id="menu-item-6779393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6779393 menu-item-category-15"><a href="https://www.gamesvillage.it/category/tech/"><span><i class="fa fa-plus"></i></span>Tech</a><ul class="sub-menu"><li id="menu-item-6863629" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863629 menu-item-category-16"><a href="https://www.gamesvillage.it/category/tech/tech-news/">News</a></li><li id="menu-item-6863630" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863630 menu-item-category-17"><a href="https://www.gamesvillage.it/category/tech/tech-recensioni/">Recensioni</a></li></ul></li><li id="menu-item-6998677" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-6998677"><a href="https://www.gamesvillage.it/trending/">Trending</a></li><li id="menu-item-6779452" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-6779452"><a href="https://www.gamesvillage.it/forum">Forum</a></li></ul><div class="social-links"> <a href="https://www.facebook.com/GamesVillage.it/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://www.instagram.com/gamesvillageit/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.youtube.com/user/GamesVillageit" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a> <a href="https://www.gamesvillage.it/feed" class="rss icon-1x" target="_blank"><i class="fa fa-rss"></i></a></div><div class="menu-footer"></div></div></div></nav><div id="content-container"><div class="click-capture"></div><div class="subheader fixed show-for-large light"><div class="row full-width-row"><div class="medium-8 columns logo"> <a href="https://www.gamesvillage.it/" class="logolink"> <img src="https://www.gamesvillage.it/wp-content/uploads/2020/04/gvne2-2.png" class="logoimg" alt="GamesVillage.it"/> </a> <span class="page-title" id="page-title">Europlay Games Contest: l&#8217;Italia in gara con Baldo The Guardian Owls</span></div><div class="medium-4 columns"><aside class="share-article-vertical share-main hide-on-print "> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gamesvillage.it%2F7020719%2Feuroplay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls%2F" class="facebook social"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Europlay+Games+Contest%3A+l%E2%80%99Italia+in+gara+con+Baldo+The+Guardian+Owls&url=https%3A%2F%2Fwww.gamesvillage.it%2F7020719%2Feuroplay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls%2F&via=Gamesvillageita" class="twitter social "><i class="fa fa-twitter"></i></a> <a href="https://pinterest.com/pin/create/link/?url=https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/&media=https://www.gamesvillage.it/wp-content/uploads/2020/08/Switch_Baldo_06.jpg&description=Europlay+Games+Contest%3A+l%E2%80%99Italia+in+gara+con+Baldo+The+Guardian+Owls" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a> <a href="whatsapp://send" data-text="Europlay+Games+Contest%3A+l%E2%80%99Italia+in+gara+con+Baldo+The+Guardian+Owls" class="whatsapp social" data-href="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a></aside></div></div></div><header class="header style5 light"><div class="row"><div class="small-2 columns text-left mobile-icon-holder"> <a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a></div><div class="small-8 large-12 columns logo"><div id="menu_width"> <a href="https://www.gamesvillage.it/" class="logolink"> <img src="https://www.gamesvillage.it/wp-content/uploads/2020/04/gvne2-2.png" class="logoimg" alt="GamesVillage.it"/> </a> <a href="https://www.gamesvillage.it/live" class="logolink"><img height="66" src="https://www.gamesvillage.it/wp-content/uploads/2020/06/live3.jpg"></a><nav class="menu-holder"><ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6779382"><a href="#"><i class="fa fa-gamepad"></i>Games</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6779365 menu-item-category-22"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6779363 menu-item-category-2"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-anteprime/">Anteprime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6779364 menu-item-category-3"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-editoriali/">Editoriali</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6935239 menu-item-category-364"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-guide/">Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7016330 menu-item-category-10078"><a href="https://www.gamesvillage.it/category/anime/">Anime</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6928688"><a href="https://www.gamesvillage.it/la-redazione-gamesvillage/">Redazione</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6793247 menu-item-category-32"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-recensioni/">Recensioni</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7005118 menu-item-category-8925"><a href="https://www.gamesvillage.it/category/videogiochi/next-gen/">Next Gen</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6779380"><a href="#">Platform</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786229"><a href="https://www.gamesvillage.it/piattaforma/mobile/">Mobile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786230"><a href="https://www.gamesvillage.it/piattaforma/nintendo-3ds/">Nintendo 3DS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma current-post-ancestor current-menu-parent current-post-parent menu-item-6786232"><a href="https://www.gamesvillage.it/piattaforma/nintendo-switch/">Nintendo Switch</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786233"><a href="https://www.gamesvillage.it/piattaforma/pc/">PC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786234"><a href="https://www.gamesvillage.it/piattaforma/playstation-3/">PlayStation 3</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786235"><a href="https://www.gamesvillage.it/piattaforma/playstation-4/">PlayStation 4</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786238"><a href="https://www.gamesvillage.it/piattaforma/ps-vita/">PlayStation Vita</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786239"><a href="https://www.gamesvillage.it/piattaforma/vr/">VR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786241"><a href="https://www.gamesvillage.it/piattaforma/wii-u/">Wii U</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786242"><a href="https://www.gamesvillage.it/piattaforma/xbox-360/">Xbox 360</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-piattaforma menu-item-6786243"><a href="https://www.gamesvillage.it/piattaforma/xbox-one/">Xbox One</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6779419 menu-item-category-6"><a href="https://www.gamesvillage.it/category/movies/">Movies</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863607 menu-item-category-8"><a href="https://www.gamesvillage.it/category/movies/movies-news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863625 menu-item-category-9"><a href="https://www.gamesvillage.it/category/movies/movies-recensioni/">Recensioni</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6779392 menu-item-category-12"><a href="https://www.gamesvillage.it/category/retro/">Retro</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863627 menu-item-category-13"><a href="https://www.gamesvillage.it/category/retro/retro-news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863679 menu-item-category-368"><a href="https://www.gamesvillage.it/category/retro/speciali/">Speciali</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863675 menu-item-category-365"><a href="https://www.gamesvillage.it/category/retro/langolo-del-collezionista/">L&#8217;angolo del collezionista</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6779393 menu-item-category-15"><a href="https://www.gamesvillage.it/category/tech/">Tech</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863629 menu-item-category-16"><a href="https://www.gamesvillage.it/category/tech/tech-news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863630 menu-item-category-17"><a href="https://www.gamesvillage.it/category/tech/tech-recensioni/">Recensioni</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6998677"><a href="https://www.gamesvillage.it/trending/">Trending</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6779452"><a href="https://www.gamesvillage.it/forum"><i class="fa fa-th-list"></i>Forum</a></li></ul></nav><div class="menu-right-content"><div class="quick_search"> <a href="#" class="quick_toggle"></a> <svg version="1.1" class="quick_search_icon" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve"> <path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393 c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268 c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489 c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/> </svg><form method="get" class="searchform" role="search" action="https://www.gamesvillage.it/"><fieldset> <input name="s" type="text" placeholder="Search" class="s"> <input type="submit" value="Search"></fieldset></form></div></div></div></div><div class="small-2 columns text-right mobile-share-holder"><div><div class="quick_search"> <a href="#" class="quick_toggle"></a> <svg version="1.1" class="quick_search_icon" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve"> <path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393 c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268 c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489 c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/> </svg><form method="get" class="searchform" role="search" action="https://www.gamesvillage.it/"><fieldset> <input name="s" type="text" placeholder="Search" class="s"> <input type="submit" value="Search"></fieldset></form></div></div></div></div></header> <br><p align="center"> <script type='text/javascript'>/* <![CDATA[ */ var isMobile = /iPhone|iPad|iPod|Android/i.test(navigator.userAgent);
if (isMobile) {
    	 	  <!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://adserver.gamesvillage.it/www/delivery/ajs.php':'https://adserver.gamesvillage.it/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt><br>");
//]]>-->
    }
    else
    	 {
    	 		document.write('<br><br><br>');
    	 } /* ]]> */</script> <div role="main" class="boxed"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off"><div class=""><div class=""><div class="inner_header1"><div class="row"><div class="small-12 columns"><header class=""> <a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-news/" class="single_category_title boxed-link category-boxed-link-22" title="News">News</a> <font color="#ffffff"><h1 class="entry-title" itemprop="name headline">Europlay Games Contest: l&#8217;Italia in gara con Baldo The Guardian Owls</h1></font></header></div></div></div></div> <br><div style="width:80%; margin:0 auto;"> <script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22827");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22841");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script> </div> <br><br><div class="row"><div class="small-12 medium-8 columns"><article itemscope itemtype="https://schema.org/Article" class="post blog-post post-7020719 type-post status-publish format-standard has-post-thumbnail hentry category-videogiochi category-videogiochi-news tag-baldo tag-baldo-the-guardian-owls tag-europlay-games-contest tag-naps-team piattaforma-nintendo-switch genere_gioco-avventura" id="post-7020719" data-id="7020719" data-url="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/"><aside class="post-bottom-meta"><div class="hide"> <img src="https://www.gamesvillage.it/wp-content/uploads/2020/05/cea738ba-6d13-40ed-9c20-42ba4b4d15b6-300x300.jpg" width="48" height="48" alt="Fabio Rossi" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></div> <strong itemprop="author" class="author hide"><a href="https://www.gamesvillage.it/author/fabio-rossi/" title="Articoli scritti da Fabio Rossi" rel="author">Fabio Rossi</a></strong> <time class="date published time hide" datetime="2020-08-28T17:38:29+02:00" itemprop="datePublished" content="2020-08-28T17:38:29+02:00">28 Agosto 2020</time><meta itemprop="name headline" class="entry-title" content="Europlay Games Contest: l&#8217;Italia in gara con Baldo The Guardian Owls"><meta itemprop="dateModified" class="date updated" content="2020-08-28T17:38:29+02:00"> <span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="GamesVillage.it"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/04/gvne2-2.png"> </span><meta itemprop="url" content="https://www.gamesvillage.it"> </span> <span class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/08/Switch_Baldo_06.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"> </span><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/" content="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/"></aside><div class="share-container"><aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gamesvillage.it%2F7020719%2Feuroplay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls%2F" class="facebook social"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Europlay+Games+Contest%3A+l%E2%80%99Italia+in+gara+con+Baldo+The+Guardian+Owls&url=https%3A%2F%2Fwww.gamesvillage.it%2F7020719%2Feuroplay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls%2F&via=Gamesvillageita" class="twitter social "><i class="fa fa-twitter"></i></a> <a href="https://pinterest.com/pin/create/link/?url=https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/&media=https://www.gamesvillage.it/wp-content/uploads/2020/08/Switch_Baldo_06.jpg&description=Europlay+Games+Contest%3A+l%E2%80%99Italia+in+gara+con+Baldo+The+Guardian+Owls" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a> <a href="whatsapp://send" data-text="Europlay+Games+Contest%3A+l%E2%80%99Italia+in+gara+con+Baldo+The+Guardian+Owls" class="whatsapp social" data-href="https://www.gamesvillage.it/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a></aside><div class="post-content-container"> <script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22863");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script> <div class="post-content entry-content cf"><p>È finalmente arrivato il grande giorno. L<strong>&#8216;EuroPlay Games Contest</strong>, che si terrà in ambito <span style="color: #ff0000"><a style="color: #ff0000" href="https://www.gamesvillage.it/7020614/gamescom-award-2020-annunciati-i-primi-vincitori/">gamescom</a></span>, entra nella fase finale, fase incui si deciderà il vincitore. Tra gli studi in competizione, abbiamo anche lo studio <strong>NAPS Team</strong>, <strong>software house italiana</strong> dietro<strong> Baldo The Guardian Owls</strong>.</p><p>Proprio così, lo studio<strong> NAPS Team</strong> rappresenterà l&#8217;Italia durante la competizione. Dalle <strong>19.00</strong> di questa sera sarà possibile seguire l’evento sulle piattaforme social di <strong>Ukie</strong>, organizzatrice dell’iniziativa, e si potrà votare per il proprio gioco preferito.</p><p>Per supportare <strong>Baldo The Guardian Owls</strong> sarà sufficiente visitare entro le <strong>19.50</strong> il sito web che sarà condiviso durante la cerimonia ed esprimere la propria preferenza per il titolo dell&#8217;italianissima <strong>NAPS Team</strong>.</p><div align="center"><script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22837");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]&gt; /* ]]> */</script><script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22851");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]&gt; /* ]]> */</script></div><br><p>La serata di <strong>EuroPlay Games Contest</strong> sarà trasmessa in live streaming su <span style="color: #ff0000"><a style="color: #ff0000" href="https://www.twitch.tv/ukietv">Twitch</a></span>. In tale competizione, i 15 studi di sviluppo presenteranno in anteprima mondiale il titolo non ancora pubblicato ed il vincitore sarà proclamato in diretta al termine dell&#8217;evento.</p><p><strong>Baldo The Guardian Owls</strong> è un viaggio nel mondo di Rodia, una terra magica piena di misteri da scoprire, un’avventura RPG ricca di azione, di enigmi e intricati sotterranei da esplorare. Il giocatore avrà modo di viaggiare in un vasto mondo alla scoperta di tante città, combattendo contro temibili nemici, individuando templi nascosti e raccogliendo oggetti per ottenere nuove armi e oggetti da utilizzare. Vi lasciamo al trailer del gioco.</p><div class="flex-video widescreen youtube"><iframe title="Baldo Gameplay Trailer" width="960" height="540" src="https://www.youtube.com/embed/-C9mg3EnF9w?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></p><article><p></p></article></div></div></div> <br>Segui <strong>Gamesvillage.it</strong> su <a title="Segui Telefonia Today su Google News" href="https://news.google.com/publications/CAAqKggKIiRDQklTRlFnTWFoRUtEMmRoYldWemRtbHNiR0ZuWlM1cGRDZ0FQAQ?hl=it&gl=IT&ceid=IT%3Ait" target="_blank" rel="noopener noreferrer"><strong>Google News</strong></a>, <a title="Segui Gamesvillage.it su Google News" href="https://news.google.com/publications/CAAqKggKIiRDQklTRlFnTWFoRUtEMmRoYldWemRtbHNiR0ZuWlM1cGRDZ0FQAQ?hl=it&gl=IT&ceid=IT%3Ait" target="_blank" rel="noopener noreferrer">clicca sulla stellina ✩ da app e mobile o alla voce &#8220;Segui&#8221;</a>. </strong>Commenta nel nostro <strong><a href="https://www.gamesvillage.it/forum/" target="_blank" rel="noopener noreferrer">Forum</a> </strong><br><br><footer class="article-tags entry-footer"><div> <span class="tags-title">Tags</span> <a href="https://www.gamesvillage.it/tag/baldo/" title="" class="tag-link">Baldo</a> <a href="https://www.gamesvillage.it/tag/baldo-the-guardian-owls/" title="" class="tag-link">Baldo The Guardian Owls</a> <a href="https://www.gamesvillage.it/tag/europlay-games-contest/" title="" class="tag-link">EuroPlay Games Contest</a> <a href="https://www.gamesvillage.it/tag/naps-team/" title="" class="tag-link">NAPS Team</a></div></footer><section class="post-author"> <a href="https://www.gamesvillage.it/author/fabio-rossi/" class="avatar-link"><img src="https://www.gamesvillage.it/wp-content/uploads/2020/05/cea738ba-6d13-40ed-9c20-42ba4b4d15b6-300x300.jpg" width="164" height="164" alt="Fabio Rossi" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 alignnone photo" /></a><div class="author-content"><h5><a href="https://www.gamesvillage.it/author/fabio-rossi/">Fabio Rossi</a></h5><p>All'età di sei anni, Fabio ha potuto mettere le mani su quella che sarebbe diventata, in estremamente poco tempo, la sua passione più grande: il videogioco. Dalla prima Playstation, vagando tra le terre simil-burtoniane di MediEvil fino a Crash Bandicoot e Tombi arriva, nel suo percorso di videogiocatore, a farsi appassionare da una moltitudine di generi e a crescere con loro, facendoli diventare parte integrante della sua vita e riconoscendo nel videogame una nuova forma di pura arte, oltre che di intrattenimento. Da quel momento, i suoi interessi mettono radici anche altrove, arrivando alla Settima Arte e alla musica, il gioco di ruolo e la lettura e tutto ciò che permette di sentire e immaginare mondi che ci sembrano, o sono effettivamente, lontani dalle nostre realtà.</p></div></section>  <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5936e3a82e01ff00121c6868&product=inline-share-buttons"></script><aside class="share-article hide-on-print "><script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22872");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script> <div class="row"><div class="small-12 medium-5 columns"><div class="share-title"></div></div><div align="center"></div></aside><br><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"7020719 http:\/\/www.gamesvillage.it\/?p=7020719","disqusShortname":"gamesvillageit","disqusTitle":"Europlay Games Contest: l&#8217;Italia in gara con Baldo The Guardian Owls","disqusUrl":"https:\/\/www.gamesvillage.it\/7020719\/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls\/","postId":7020719};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </article></div><aside class="sidebar small-12 medium-4 columns" role="complementary"><div class="sidebar_inner fixed-me"><div id="thb_latestimages_widget-2" class="widget cf widget_latestimages"><strong>Ultimi Articoli</strong><ul><li><article itemscope itemtype="https://schema.org/Article" class="post post-overlay photo-listing post-7020724 type-post status-publish format-standard has-post-thumbnail hentry category-movies category-movies-news category-news tag-baba-yaga tag-daisy-ridley tag-star-wars tag-twelve-minutes" style="background-image: url(https://www.gamesvillage.it/wp-content/uploads/2019/11/Skywalker-280x150.jpg);"><figure class="post-gallery"> <a href="https://www.gamesvillage.it/7020724/daisy-ridley-parla-del-lavoro-dopo-star-wars/" rel="bookmark" title="Daisy Ridley parla del lavoro dopo Star Wars"> </a><header class="post-title entry-header"><h5 class="entry-title" itemprop="name headline"><a href="https://www.gamesvillage.it/7020724/daisy-ridley-parla-del-lavoro-dopo-star-wars/" title="Daisy Ridley parla del lavoro dopo Star Wars">Daisy Ridley parla del lavoro dopo Star Wars</a></h5><aside class="post-bottom-meta"><div class=""> <img src="https://www.gamesvillage.it/wp-content/uploads/2020/03/Costanza-Levi-della-Vida-300x300.jpg" width="48" height="48" alt="Costanza Levi della Vida" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></div> <strong itemprop="author" class="author "><a href="https://www.gamesvillage.it/author/dorkalis/" title="Articoli scritti da Costanza Levi della Vida" rel="author">Costanza Levi della Vida</a></strong> <time class="date published time" datetime="2020-08-28T18:13:51+02:00" itemprop="datePublished" content="2020-08-28T18:13:51+02:00">28 Agosto 2020</time><meta itemprop="name headline" class="entry-title" content="Daisy Ridley parla del lavoro dopo Star Wars"><meta itemprop="dateModified" class="date updated" content="2020-08-28T18:13:51+02:00"> <span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="GamesVillage.it"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/04/gvne2-2.png"> </span><meta itemprop="url" content="https://www.gamesvillage.it"> </span> <span class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2019/11/Skywalker.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="798"> </span><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.gamesvillage.it/7020724/daisy-ridley-parla-del-lavoro-dopo-star-wars/" content="https://www.gamesvillage.it/7020724/daisy-ridley-parla-del-lavoro-dopo-star-wars/"></aside></header></figure></article></li><li><article itemscope itemtype="https://schema.org/Article" class="post post-overlay photo-listing post-7020739 type-post status-publish format-standard has-post-thumbnail hentry category-videogiochi category-videogiochi-news tag-everspace-2 tag-rockfish-games piattaforma-pc piattaforma-playstation-4 piattaforma-xbox-one genere_gioco-avventura" style="background-image: url(https://www.gamesvillage.it/wp-content/uploads/2019/10/Everspace-2_01-280x150.jpg);"><figure class="post-gallery"> <a href="https://www.gamesvillage.it/7020739/everspace-2-nuovi-video-gameplay-dalla-gamescom/" rel="bookmark" title="Everspace 2: nuovi video gameplay dalla gamescom"> </a><header class="post-title entry-header"><h5 class="entry-title" itemprop="name headline"><a href="https://www.gamesvillage.it/7020739/everspace-2-nuovi-video-gameplay-dalla-gamescom/" title="Everspace 2: nuovi video gameplay dalla gamescom">Everspace 2: nuovi video gameplay dalla gamescom</a></h5><aside class="post-bottom-meta"><div class=""> <img src="https://www.gamesvillage.it/wp-content/uploads/2020/05/cea738ba-6d13-40ed-9c20-42ba4b4d15b6-300x300.jpg" width="48" height="48" alt="Fabio Rossi" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></div> <strong itemprop="author" class="author "><a href="https://www.gamesvillage.it/author/fabio-rossi/" title="Articoli scritti da Fabio Rossi" rel="author">Fabio Rossi</a></strong> <time class="date published time" datetime="2020-08-28T18:06:36+02:00" itemprop="datePublished" content="2020-08-28T18:06:36+02:00">28 Agosto 2020</time><meta itemprop="name headline" class="entry-title" content="Everspace 2: nuovi video gameplay dalla gamescom"><meta itemprop="dateModified" class="date updated" content="2020-08-28T18:06:36+02:00"> <span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="GamesVillage.it"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/04/gvne2-2.png"> </span><meta itemprop="url" content="https://www.gamesvillage.it"> </span> <span class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2019/10/Everspace-2_01.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"> </span><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.gamesvillage.it/7020739/everspace-2-nuovi-video-gameplay-dalla-gamescom/" content="https://www.gamesvillage.it/7020739/everspace-2-nuovi-video-gameplay-dalla-gamescom/"></aside></header></figure></article></li><li><article itemscope itemtype="https://schema.org/Article" class="post post-overlay photo-listing post-7020728 type-post status-publish format-standard has-post-thumbnail hentry category-videogiochi category-videogiochi-news category-news category-next-gen tag-insomniac-games tag-playstation-5 tag-ratchet-and-clank piattaforma-playstation-5 genere_gioco-platform produttore-insomniac-games" style="background-image: url(https://www.gamesvillage.it/wp-content/uploads/2020/06/ratchet-and-clank-reactions-1224291-1280x0-1-280x150.jpeg);"><figure class="post-gallery"> <a href="https://www.gamesvillage.it/7020728/ratchet-clank-rift-apart-mode-per-4k-in-arrivo/" rel="bookmark" title="Ratchet &amp; Clank Rift Apart: mode per 4K in arrivo"> </a><header class="post-title entry-header"><h5 class="entry-title" itemprop="name headline"><a href="https://www.gamesvillage.it/7020728/ratchet-clank-rift-apart-mode-per-4k-in-arrivo/" title="Ratchet &amp; Clank Rift Apart: mode per 4K in arrivo">Ratchet &amp; Clank Rift Apart: mode per 4K in arrivo</a></h5><aside class="post-bottom-meta"><div class=""> <img src="https://www.gamesvillage.it/wp-content/uploads/2020/03/41437870_2202294213176378_1797785426484789248_o-1-1-300x300.jpg" width="48" height="48" alt="Mario Manna" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></div> <strong itemprop="author" class="author "><a href="https://www.gamesvillage.it/author/mariobassman/" title="Articoli scritti da Mario Manna" rel="author">Mario Manna</a></strong> <time class="date published time" datetime="2020-08-28T18:02:17+02:00" itemprop="datePublished" content="2020-08-28T18:02:17+02:00">28 Agosto 2020</time><meta itemprop="name headline" class="entry-title" content="Ratchet &amp; Clank Rift Apart: mode per 4K in arrivo"><meta itemprop="dateModified" class="date updated" content="2020-08-28T18:02:17+02:00"> <span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="GamesVillage.it"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/04/gvne2-2.png"> </span><meta itemprop="url" content="https://www.gamesvillage.it"> </span> <span class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/06/ratchet-and-clank-reactions-1224291-1280x0-1.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="670"> </span><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.gamesvillage.it/7020728/ratchet-clank-rift-apart-mode-per-4k-in-arrivo/" content="https://www.gamesvillage.it/7020728/ratchet-clank-rift-apart-mode-per-4k-in-arrivo/"></aside></header></figure></article></li></ul></div><div id="thb_categoryslider_widget-5" class="widget cf widget_categoryslider"><strong>Recensioni</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="false" data-speed="500"><article itemscope itemtype="https://schema.org/Article" class="post style1 style1-meta post-7020597 type-post status-publish format-standard has-post-thumbnail hentry category-videogiochi category-in-evidenza category-videogiochi-recensioni tag-immortal-realms-vampire-wars tag-kalypso-intermedia tag-recensione piattaforma-nintendo-switch piattaforma-pc piattaforma-playstation-4 piattaforma-xbox-one genere_gioco-rts produttore-kalypso"><figure class="post-gallery"> <a href="https://www.gamesvillage.it/7020597/immortal-realms-vampire-wars-recensione-un-rts-vampiresco/" rel="bookmark" title="Immortal Realms Vampire Wars Recensione: un RTS a turni vampiresco"> <img width="280" height="150" src="https://www.gamesvillage.it/wp-content/uploads/2020/08/apps.49275.14584218626935250.ba95fb18-2711-4235-b9e0-551e8ad946b7-280x150.jpg" class="no-lazy-load wp-post-image" alt="Immortal Realm Vampire Wars" /><figure class="circle_rating small"> <span>7.5</span> <svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg"> <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle> <circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="36.11"></circle> </svg></figure> </a></figure><aside class="post-category"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-recensioni/" class="single_category_title category-link-32" title="Recensioni">Recensioni</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://www.gamesvillage.it/7020597/immortal-realms-vampire-wars-recensione-un-rts-vampiresco/" title="Immortal Realms Vampire Wars Recensione: un RTS a turni vampiresco">Immortal Realms Vampire Wars Recensione: un RTS a turni vampiresco</a></h6></header><aside class="post-bottom-meta"><div class=""> <img src="https://www.gamesvillage.it/wp-content/uploads/2019/01/IMG_20190106_120848-300x300.jpg" width="48" height="48" alt="Mattia "Zoldan" Sergio" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></div> <strong itemprop="author" class="author "><a href="https://www.gamesvillage.it/author/mattia-sergio/" title="Articoli scritti da Mattia &quot;Zoldan&quot; Sergio" rel="author">Mattia "Zoldan" Sergio</a></strong> <time class="date published time" datetime="2020-08-28T10:00:54+02:00" itemprop="datePublished" content="2020-08-28T10:00:54+02:00">28 Agosto 2020</time><meta itemprop="name headline" class="entry-title" content="Immortal Realms Vampire Wars Recensione: un RTS a turni vampiresco"><meta itemprop="dateModified" class="date updated" content="2020-08-28T09:56:21+02:00"> <span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="GamesVillage.it"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/04/gvne2-2.png"> </span><meta itemprop="url" content="https://www.gamesvillage.it"> </span> <span class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/08/apps.49275.14584218626935250.ba95fb18-2711-4235-b9e0-551e8ad946b7.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"> </span><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.gamesvillage.it/7020597/immortal-realms-vampire-wars-recensione-un-rts-vampiresco/" content="https://www.gamesvillage.it/7020597/immortal-realms-vampire-wars-recensione-un-rts-vampiresco/"></aside></article><article itemscope itemtype="https://schema.org/Article" class="post style1 style1-meta post-7020601 type-post status-publish format-standard has-post-thumbnail hentry category-videogiochi category-in-evidenza category-videogiochi-recensioni tag-deep-silver tag-recensione tag-the-legend-of-zelda tag-windbound piattaforma-google-stadia piattaforma-nintendo-switch piattaforma-pc piattaforma-playstation-4 piattaforma-xbox-one genere_gioco-avventura produttore-deep-silver"><figure class="post-gallery"> <a href="https://www.gamesvillage.it/7020601/windbound-recensione-un-survival-cartoon-zeldiano/" rel="bookmark" title="WindBound Recensione: un survival cartoon zeldiano"> <img width="280" height="150" src="https://www.gamesvillage.it/wp-content/uploads/2020/04/Windbound-280x150.jpg" class="no-lazy-load wp-post-image" alt="Windbound" /><figure class="circle_rating small"> <span>8</span> <svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg"> <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle> <circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="28.888"></circle> </svg></figure> </a></figure><aside class="post-category"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-recensioni/" class="single_category_title category-link-32" title="Recensioni">Recensioni</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://www.gamesvillage.it/7020601/windbound-recensione-un-survival-cartoon-zeldiano/" title="WindBound Recensione: un survival cartoon zeldiano">WindBound Recensione: un survival cartoon zeldiano</a></h6></header><aside class="post-bottom-meta"><div class=""> <img src="https://www.gamesvillage.it/wp-content/uploads/2018/01/profilo-300x300.jpg" width="48" height="48" alt="Fabio D'Anna" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></div> <strong itemprop="author" class="author "><a href="https://www.gamesvillage.it/author/super-fabio-bros/" title="Articoli scritti da Fabio D&#039;Anna" rel="author">Fabio D'Anna</a></strong> <time class="date published time" datetime="2020-08-28T09:19:55+02:00" itemprop="datePublished" content="2020-08-28T09:19:55+02:00">28 Agosto 2020</time><meta itemprop="name headline" class="entry-title" content="WindBound Recensione: un survival cartoon zeldiano"><meta itemprop="dateModified" class="date updated" content="2020-08-28T09:19:55+02:00"> <span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="GamesVillage.it"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/04/gvne2-2.png"> </span><meta itemprop="url" content="https://www.gamesvillage.it"> </span> <span class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/04/Windbound.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"> </span><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.gamesvillage.it/7020601/windbound-recensione-un-survival-cartoon-zeldiano/" content="https://www.gamesvillage.it/7020601/windbound-recensione-un-survival-cartoon-zeldiano/"></aside></article><article itemscope itemtype="https://schema.org/Article" class="post style1 style1-meta post-7020366 type-post status-publish format-standard has-post-thumbnail hentry category-videogiochi category-in-evidenza category-videogiochi-recensioni tag-inxile-entertainment tag-recensione tag-wasteland-3 piattaforma-pc piattaforma-playstation-4 piattaforma-xbox-one genere_gioco-rpg produttore-inxile-entertainment"><figure class="post-gallery"> <a href="https://www.gamesvillage.it/7020366/wasteland-3-recensione-la-tempesta-glaciale-perfetta/" rel="bookmark" title="Wasteland 3 Recensione: la tempesta glaciale perfetta"> <img width="280" height="150" src="https://www.gamesvillage.it/wp-content/uploads/2020/08/w3_cover-280x150.jpg" class="no-lazy-load wp-post-image" alt="Wasteland 3" /><figure class="circle_rating small"> <span>8.6</span> <svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg"> <circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle> <circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="20.2216"></circle> </svg></figure> </a></figure><aside class="post-category"><a href="https://www.gamesvillage.it/category/videogiochi/videogiochi-recensioni/" class="single_category_title category-link-32" title="Recensioni">Recensioni</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://www.gamesvillage.it/7020366/wasteland-3-recensione-la-tempesta-glaciale-perfetta/" title="Wasteland 3 Recensione: la tempesta glaciale perfetta">Wasteland 3 Recensione: la tempesta glaciale perfetta</a></h6></header><aside class="post-bottom-meta"><div class=""> <img src="https://www.gamesvillage.it/wp-content/uploads/2018/01/155160_1700617319023_304253_n-1-300x300.jpg" width="48" height="48" alt="Daniele Di Clemente" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></div> <strong itemprop="author" class="author "><a href="https://www.gamesvillage.it/author/daniele-di-clemente/" title="Articoli scritti da Daniele Di Clemente" rel="author">Daniele Di Clemente</a></strong> <time class="date published time" datetime="2020-08-27T10:30:52+02:00" itemprop="datePublished" content="2020-08-27T10:30:52+02:00">27 Agosto 2020</time><meta itemprop="name headline" class="entry-title" content="Wasteland 3 Recensione: la tempesta glaciale perfetta"><meta itemprop="dateModified" class="date updated" content="2020-08-26T21:52:05+02:00"> <span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="GamesVillage.it"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/04/gvne2-2.png"> </span><meta itemprop="url" content="https://www.gamesvillage.it"> </span> <span class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamesvillage.it/wp-content/uploads/2020/08/w3_cover-scaled.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="960"> </span><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.gamesvillage.it/7020366/wasteland-3-recensione-la-tempesta-glaciale-perfetta/" content="https://www.gamesvillage.it/7020366/wasteland-3-recensione-la-tempesta-glaciale-perfetta/"></aside></article></div></div><div id="custom_html-20" class="widget_text widget cf widget_custom_html"><strong>Twitch</strong><div class="textwidget custom-html-widget"><iframe src="https://player.twitch.tv/?channel=gamesvillage&amp;parent=www.gamesvillage.it" width="299" height="258" frameborder="0" scrolling="no" allowfullscreen="true"></iframe></div></div><div id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22861");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script></div></div><div id="feedzy_wp_widget-2" class="widget cf widget_feedzy_wp_widget"><strong>VigamusMagazine </strong><div class="feedzy-rss feedzy-26c9d69ee8dd969745263235b5d33457"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.vigamusmagazine.com/207821/nba-2k21-novita-su-la-mia-carriera-e-quartiere/" target="_blank" rel=" noopener">NBA 2K21: novità su La mia Carriera e Quartiere</a></span><div class="rss_content" style=""></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.vigamusmagazine.com/207790/jack-black-oggi-compie-51-anni/" target="_blank" rel=" noopener">Jack Black oggi compie 51 anni!</a></span><div class="rss_content" style=""></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.vigamusmagazine.com/207786/gta-online-arriva-la-settimana-del-grand-prix-di-san-andreas/" target="_blank" rel=" noopener">GTA Online: arriva la settimana del Grand Prix di San Andreas</a></span><div class="rss_content" style=""></div></li></ul></div></div><div id="custom_html-8" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22829");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script></div></div><div id="custom_html-17" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22861");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script></div></div></div></aside></div></div><br><div align="center"><script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22831");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script></div><div class="row"><div class="small-12 columns"><aside class="related-posts cf hide-on-print"><h4 class="related-title"></h4><div class="row"></div></aside></div></div></div></div><footer id="footer" class="light boxed"><div class="row"><div class="small-12 medium-6 large-3 columns"><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><div class="small-12 medium-6 large-3 columns"></div><div class="small-12 medium-6 large-3 columns"></div><div class="small-12 medium-6 large-3 columns"></div></div></footer>  <script type='text/javascript'>/* <![CDATA[ */ //<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.publy.net/ajs.php':'http://servedby.publy.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22845");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]> /* ]]> */</script> <footer id="subfooter" class="light boxed"><div class="row"><div class="small-12 columns"><div class="subfooter-menu-holder text-center"> Content by: <img width="120" height="450" alt="Idra Editing" src="https://www.gamesvillage.it/wp-content/uploads/2020/06/LOGO-solo-IDRA.png"> Powered by: <a href="https://www.coolnetwork.it"><img alt="Coolnetwork Hosting Solution" src="https://www.gamesvillage.it/wp-content/uploads/2020/03/CoolNetwork-mini.png"></a><br> <a href="https://www.gamesvillage.it/" class="logolink"> <img src="https://www.gamesvillage.it/wp-content/uploads/2018/01/gvne2.png" class="logoimg" alt="GamesVillage.it"/> </a><div class="footer-menu"><ul><li class="page_item page-item-7006548"><a href="https://www.gamesvillage.it/google-news/">Google News</a></li><li class="page_item page-item-10"><a href="https://www.gamesvillage.it/">Home</a></li><li class="page_item page-item-6815279"><a href="https://www.gamesvillage.it/la-redazione-gamesvillage/">La Redazione di GamesVillage</a></li><li class="page_item page-item-7013102"><a href="https://www.gamesvillage.it/live/">Live | Twitch</a></li><li class="page_item page-item-6779571"><a href="https://www.gamesvillage.it/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li><li class="page_item page-item-6997395"><a href="https://www.gamesvillage.it/trending/">Trending</a></li></ul></div><p>Copyright Gamesvillage.it - 2020</p></div></div></div></footer></div></div> <a id="scroll_totop"><i class="fa fa-angle-up"></i></a><link data-minify="1" rel='stylesheet' id='feedzy-rss-feeds-css' href='https://www.gamesvillage.it/wp-content/cache/min/1/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds-3461825654086f2ad4997a74bc6c3c14.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.gamesvillage.it\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.gamesvillage.it/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"gamesvillageit"}; /* ]]> */</script> <script type='text/javascript' src='https://www.gamesvillage.it/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript' src='https://www.gamesvillage.it/wp-includes/js/comment-reply.min.js?ver=d16f71137eee9c2b69efe43b9971d149'></script> <script type='text/javascript' src='https://www.gamesvillage.it/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=d16f71137eee9c2b69efe43b9971d149'></script> <script type='text/javascript' src='https://www.gamesvillage.it/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var themeajax = {"url":"https:\/\/www.gamesvillage.it\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.gamesvillage.it/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=d16f71137eee9c2b69efe43b9971d149'></script> <script type='text/javascript'>/* <![CDATA[ */ var Wtpsw = {"ajaxurl":"https:\/\/www.gamesvillage.it\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"7020719"}; /* ]]> */</script> <script type='text/javascript' src='https://www.gamesvillage.it/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.3.4'></script> <script type='text/javascript' src='https://www.gamesvillage.it/wp-includes/js/wp-embed.min.js?ver=d16f71137eee9c2b69efe43b9971d149'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=d16f71137eee9c2b69efe43b9971d149' async='async'></script> <aside id="thb-login" class="mfp-hide thb-login-form light"><ul><li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li><li><a href="#" class="active">Login</a></li><li><a href="#">Register</a></li></ul><div class="thb-overflow-container"><div class="thb-form-container"><div class="thb-lost"><form id="thb_lost_form" action="https://www.gamesvillage.it/" method="post"><div class="thb-errors lost-errors"></div><div class="form-field"> <input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" /></div><div class="form-field"> <input type="hidden" name="action" value="thb_reset_password"/> <button class="btn " type="submit">Get new password</button></div> <input type="hidden" id="password-security" name="password-security" value="7ff752b7c4" /><input type="hidden" name="_wp_http_referer" value="/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/" /></form></div><div class="thb-login"><form id="thb_login_form" action="https://www.gamesvillage.it/" method="post"><div class="thb-errors login-errors"></div><div class="form-field"> <input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" /></div><div class="form-field"> <input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password"></div><div class="form-field"> <a href="#" class="lost_password">Lost Password?</a></div><div class="form-field last"> <input type="hidden" name="action" value="thb_login_member"/> <button class="btn " type="submit">Login</button></div> <input type="hidden" id="login-security" name="login-security" value="7ff752b7c4" /><input type="hidden" name="_wp_http_referer" value="/7020719/europlay-games-contest-litalia-in-gara-con-baldo-the-guardian-owls/" /></form></div><div class="thb-register"><div class="alert alert-warning">Registration is disabled.</div></div></div></div></aside><div id="takeover_gv"> <script type='text/javascript'>//
   var m3_u = (location.protocol=='https:'?'https://adserver.gamesvillage.it/www/delivery/ajs.php':'https://adserver.gamesvillage.it/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//</script><noscript><a href='https://adserver.gamesvillage.it/www/delivery/ck.php?n=ae140db9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://adserver.gamesvillage.it/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae140db9' border='0' alt='' /></a></noscript></div> <script>$('.mobile-toggle, .click-capture').click(function() {

	if($('#takeover_gv').css( "z-index" )==0) {$('#takeover_gv').css( "z-index","-1" );}
	else {$('#takeover_gv').css( "z-index","0" );}
});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create','UA-18905483-1','gamesvillage.it');
  ga('create','UA-18905483-3',{'name':'b'});
  ga('require','displayfeatures');
  ga('b.require','displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('b.require', 'linkid', 'linkid.js');
  ga('send','pageview');
  ga('b.send','pageview');</script> </body></html>
 - Debug: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6b080a08030e0f2b5a5e52535d585a585d5d">[email&#160;protected]</a> --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script>