• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Problemi overclock AMD R9 390 SHAPPIRE 8GB

Cambio titolo
  1. #1
    Urek Mazino L'avatar di lorenzogt
    Registrato il
    01-07
    Località
    Giulianova
    Messaggi
    12.745

    Problemi overclock AMD R9 390 SHAPPIRE 8GB

    Salve ragazzi, stavo overlcoccando la mia GPU, una R9 390 della Shappire. Sto usando Msi afterburner, quando provo ad aumentare il core clock da 1040 a 1055, e metto applica, il core clock ritorna al numero di default (1040), perchè?
    Steam: LorenzoGT
    Battle.net: LorenzoGT#2872
    PSN (PS3): LorenzoGT93
    Codice Amico Switch: SW-1802-9517-5018
    Codice Amico 3DS: 3068-0364-5175

  2. #2
    Nerd Metaller L'avatar di RiccardoTheBeAst
    Registrato il
    04-08
    Località
    Gallowmere
    Messaggi
    7.088
    Nessuna risposta nel thread sull'overclock eh? Cooooomunque, i driver sono gli ultimissimi vero? Afterburner è l'ultimissima versione anche lui vero?

    Se comunque ti riferisci al reset delle impostazioni quando riaccendi il PC, beh è normale, se non modifichi il BIOS della scheda in modo permanente devi riapplicare l'overclock ad ogni riavvio del PC (o impostare Afterburner affinchè lo faccia lui in automatico ad ogni riavvio)

  3. #3
    Urek Mazino L'avatar di lorenzogt
    Registrato il
    01-07
    Località
    Giulianova
    Messaggi
    12.745
    Citazione RiccardoTheBeAst Visualizza Messaggio
    Nessuna risposta nel thread sull'overclock eh? Cooooomunque, i driver sono gli ultimissimi vero? Afterburner è l'ultimissima versione anche lui vero?

    Se comunque ti riferisci al reset delle impostazioni quando riaccendi il PC, beh è normale, se non modifichi il BIOS della scheda in modo permanente devi riapplicare l'overclock ad ogni riavvio del PC (o impostare Afterburner affinchè lo faccia lui in automatico ad ogni riavvio)
    Si è tutto aggiornato.

    E le impostazioni si resettano in automatico appena cambio frequenza.

    Come si fa a modificare il BIOS della scheda madre in modo permanente?
    Steam: LorenzoGT
    Battle.net: LorenzoGT#2872
    PSN (PS3): LorenzoGT93
    Codice Amico Switch: SW-1802-9517-5018
    Codice Amico 3DS: 3068-0364-5175

  4. #4
    Nerd Metaller L'avatar di RiccardoTheBeAst
    Registrato il
    04-08
    Località
    Gallowmere
    Messaggi
    7.088
    Citazione lorenzogt Visualizza Messaggio
    Si è tutto aggiornato.

    E le impostazioni si resettano in automatico appena cambio frequenza.

    Come si fa a modificare il BIOS della scheda madre in modo permanente?
    Allora fammi capire, tu clicchi sulla frequenza del core, digiti 15, premi invio, poi fai "applica", ma non appena fai "applica" il valore torna da "+15" a "0"?

    Per l'esattezza il BIOS della scheda video (in effetti la vga ha una sua scheda madre, un suo processore, la sua ram, i suoi connettori di alimentazione ecc, insomma la scheda video è come una matrioska, un pc nel pc!), per flasharlo devi prima di tutto salvarlo su pc con GPU-Z, poi con un programma apposito lo apri, modifichi i parametri, risalvi il file e dopo lo flashi. Il problema è che so farlo con la mia 970, ma per una ATI dovrei guardarci a modo

  5. #5
    Urek Mazino L'avatar di lorenzogt
    Registrato il
    01-07
    Località
    Giulianova
    Messaggi
    12.745
    Citazione RiccardoTheBeAst Visualizza Messaggio
    Allora fammi capire, tu clicchi sulla frequenza del core, digiti 15, premi invio, poi fai "applica", ma non appena fai "applica" il valore torna da "+15" a "0"?

    Per l'esattezza il BIOS della scheda video (in effetti la vga ha una sua scheda madre, un suo processore, la sua ram, i suoi connettori di alimentazione ecc, insomma la scheda video è come una matrioska, un pc nel pc!), per flasharlo devi prima di tutto salvarlo su pc con GPU-Z, poi con un programma apposito lo apri, modifichi i parametri, risalvi il file e dopo lo flashi. Il problema è che so farlo con la mia 970, ma per una ATI dovrei guardarci a modo
    Yes, mi succede proprio cosi! Infatti ci sono rimasto male. Ho pensato, che fa mi sta a prende per culo?
    Steam: LorenzoGT
    Battle.net: LorenzoGT#2872
    PSN (PS3): LorenzoGT93
    Codice Amico Switch: SW-1802-9517-5018
    Codice Amico 3DS: 3068-0364-5175

  6. #6
    Nerd Metaller L'avatar di RiccardoTheBeAst
    Registrato il
    04-08
    Località
    Gallowmere
    Messaggi
    7.088
    Citazione lorenzogt Visualizza Messaggio
    Yes, mi succede proprio cosi! Infatti ci sono rimasto male. Ho pensato, che fa mi sta a prende per culo?
    Ti fa lo stesso anche se modifichi il voltaggio o la frequenza della vram?

    EDIT: prova ad usare, dopo aver provato gli altri settaggi, Sapphire TRIXX (http://www.sapphiretech.com/catapage...d=291&lang=eng)

    Per il bios c'è AMD/ATI flash (https://www.techpowerup.com/download/ati-atiflash/), nel caso volessi cimentarti nel flash del bios, ma ocio è rischioso, prima proverei il resto con calma, poi al bios ci pensi dopo
    Ultima modifica di RiccardoTheBeAst; 24-04-2017 alle 02:11:55

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •