• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Problemi visualizzazione pagine web

Cambio titolo
  1. #1
    Xeryut
    Ospite

    Problemi visualizzazione pagine web

    Come da titolo è da qualche ora che faccio fatica a visualizzare pagine web come Facebook ad esempio (sia su chrome che su ie) ma anche steam desktop. Ecco alcune immagini:




    Qualcuno può aiutarmi a capire cosa diavolo sta succedendo?

    Twitter,Youtube,Twitch ecc. invece vanno bene

    Inviato dal mio Moto G
    Ultima modifica di Xeryut; 5-02-2015 alle 21:32:58

  2. #2
    Utente L'avatar di FulValBot
    Registrato il
    11-06
    Località
    Roma
    Messaggi
    16.199
    che provider è?

  3. #3
    Xeryut
    Ospite
    Citazione FulValBot Visualizza Messaggio
    che provider è?
    Ho Tiscali ma i miei coinquilini non hanno problemi

  4. #4
    Utente L'avatar di FulValBot
    Registrato il
    11-06
    Località
    Roma
    Messaggi
    16.199
    controlla i dns, magari cambiali, poi svuotane la cache.


    magari è solo da riavviare il router, se è fai caso alla sua config interna (non so se nel sito di tiscali c'è quella ufficiale)

  5. #5
    Xeryut
    Ospite
    Citazione FulValBot Visualizza Messaggio
    controlla i dns, magari cambiali, poi svuotane la cache.


    magari è solo da riavviare il router, se è fai caso alla sua config interna (non so se nel sito di tiscali c'è quella ufficiale)
    quindi sembrerebbe un problema del servizio internet e non del pc?

  6. #6
    Utente L'avatar di FulValBot
    Registrato il
    11-06
    Località
    Roma
    Messaggi
    16.199
    non è detto, però controlla

  7. #7
    Xeryut
    Ospite
    svuotato cache,riavviato router ma niente

  8. #8
    Utente L'avatar di FulValBot
    Registrato il
    11-06
    Località
    Roma
    Messaggi
    16.199
    cambia i dns e riavvia il browser


    edit: credo ci sia un problema alla centrale, così leggevo su un altro forum...
    Ultima modifica di FulValBot; 5-02-2015 alle 22:18:38

  9. #9
    Xeryut
    Ospite
    Citazione FulValBot Visualizza Messaggio
    cambia i dns e riavvia il browser


    edit: credo ci sia un problema alla centrale, così leggevo su un altro forum...
    lo spero proprio allora. Mi sono allarmato perchè ero l'unico in casa ad avere questo problema ed il pc è nuovissimo (preso neanche un mese fa) e non mi andava di procedere già con una formattazione . Comunque proverò anche a fare l'ultima cosa che hai detto.Se non risolvo tornerò . Grazie mille

    EDIT: Avevi ragione tu @[email protected] . Erano i dns alla fine e stamatina è tutto risolto. Grazie mille
    Ultima modifica di Xeryut; 6-02-2015 alle 12:43:43

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •