• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: BOOTMGR mancante

Cambio titolo
  1. #1
    Utente Spaziale L'avatar di tornado89
    Registrato il
    05-06
    LocalitÓ
    Lecce
    Messaggi
    19.803

    BOOTMGR mancante

    Ho un problema con il mio computer. Ho un HHD da 500 GB. Oggi mi esce la scritta:


    "BOOTMGR mancante. CTRL+ALT+CANC per riavviare"


    Pensavo che fosse un problema di cancellazione del boot di partenza quindi ho fatto 3 tentativi diversi:


    1) cd di ripristino windows. Ripristino avvio. RISULTATO NEGATIVO. ANCORA ERRORE.


    2) cd di ripristino. Pront dei compandi. Comando "bootrec /fixboot". RISULTATO NEGATIVO. ANCORA ERRORE.


    3) ho creato un cd con GParted Live. Messo il flag boot e riavviato il tutto. RISULTATO NEGATIVO. ANCORA ERRORE.


    Sinceramente non so cosa pensare! Ma Ŕ rotto l'HHD? Oppure i 3 metodi sono sbagliati? Quanti metodi ci sono per sistemare una partizione di avvio?


    Nei giorni scorsi Ŕ uscita spesso la schermata blu appena accendevo il pc, con questo codice: 0x0000074. Pu˛ essere rilevante?

    Se formatto e rinstallo (cosa che non vorrei fare) windows risolvo? Avete alternative?


    Grazie.
    My PC: CASE: Chieftec LCX Black - ALI: Cooler Master Real Power 520W - MOBO: Asrock H97 Pro4 - CPU: Intel I5-4460+Arctic Cooling Freezer 7 PRO - RAM: Corsair Vengeance 8GB 1600mhz DDR3 - VGA: AMD Sapphire R9 270 Dual-X (2GB GDDR5) Overclock Edition - MONITOR: Benq GW2470H 24" FullHD - HDD1:Seagate 1TB 3.5" 7200rpm 64MB +HDD2: Maxtor 160 GB - KEYBOARD: Logitech G15 - MOUSE: logitech mx518 - CASSE: Philips 2.1 SPA1300 -OS: Windows 10 Pro

  2. #2
    Il grigio L'avatar di nattesh
    Registrato il
    01-04
    LocalitÓ
    Flotsam
    Messaggi
    23.979
    non Ŕ un buon segno per l'hard disk. usando una distro live di linux riesci a entrare (vedere e aprire i file) dentro l'hard disk in questione?

    comunque se il problema Ŕ l'mbr pi¨ che fixboot dovresti dare /fixmbr

  3. #3
    Utente Spaziale L'avatar di tornado89
    Registrato il
    05-06
    LocalitÓ
    Lecce
    Messaggi
    19.803
    Citazione nattesh Visualizza Messaggio
    non Ŕ un buon segno per l'hard disk. usando una distro live di linux riesci a entrare (vedere e aprire i file) dentro l'hard disk in questione?

    comunque se il problema Ŕ l'mbr pi¨ che fixboot dovresti dare /fixmbr
    Riesco a vedere C: e i files attraverso quella diatro lige gpart. Pero non ho provato ad aprirli

    Inviato dal mio Moto G lte
    My PC: CASE: Chieftec LCX Black - ALI: Cooler Master Real Power 520W - MOBO: Asrock H97 Pro4 - CPU: Intel I5-4460+Arctic Cooling Freezer 7 PRO - RAM: Corsair Vengeance 8GB 1600mhz DDR3 - VGA: AMD Sapphire R9 270 Dual-X (2GB GDDR5) Overclock Edition - MONITOR: Benq GW2470H 24" FullHD - HDD1:Seagate 1TB 3.5" 7200rpm 64MB +HDD2: Maxtor 160 GB - KEYBOARD: Logitech G15 - MOUSE: logitech mx518 - CASSE: Philips 2.1 SPA1300 -OS: Windows 10 Pro

  4. #4
    Utente Spaziale L'avatar di tornado89
    Registrato il
    05-06
    LocalitÓ
    Lecce
    Messaggi
    19.803
    Alla fine nessun metodo Ŕ servito a niente ... Ho risolto solo grazie alla formattazione, fortuna che prima con kubuntu mi sono salvati i file.

    Sapete dirmi un programma che mi permette di vedere l'integritÓ dell'hard disck? Cosi vedo se Ŕ danneggiato e di quando

    Inviato dal mio Moto G lte
    My PC: CASE: Chieftec LCX Black - ALI: Cooler Master Real Power 520W - MOBO: Asrock H97 Pro4 - CPU: Intel I5-4460+Arctic Cooling Freezer 7 PRO - RAM: Corsair Vengeance 8GB 1600mhz DDR3 - VGA: AMD Sapphire R9 270 Dual-X (2GB GDDR5) Overclock Edition - MONITOR: Benq GW2470H 24" FullHD - HDD1:Seagate 1TB 3.5" 7200rpm 64MB +HDD2: Maxtor 160 GB - KEYBOARD: Logitech G15 - MOUSE: logitech mx518 - CASSE: Philips 2.1 SPA1300 -OS: Windows 10 Pro

  5. #5
    Il grigio L'avatar di nattesh
    Registrato il
    01-04
    LocalitÓ
    Flotsam
    Messaggi
    23.979
    Hdtune

  6. #6
    208 Owner L'avatar di x90
    Registrato il
    04-06
    Messaggi
    10.991
    Ŕ successo anche a me poco tempo fa, ho risolto cambiando l'hard disk.
    nota bene, riuscivo ad entrare nell hard disk e a vedere i dati, ma facendo una scansione con hdtune ha trovato comunque degli errori...d'altronde quell hard disk aveva quasi 10 anni
    [TT Kandalf Mod] -- [Asrock z87 Xtreme 4] -- [e4670k @4.5 ghz] -- [8 gb Corsair Vengeance ddr3] --
    [Gtx 780 @Ti ] -- [OCZ gamextreme 600 w] -- [SSD Corsair 240 gb + WD 2 tb + WD 3 tb]

    [Rad Aircube 360] -- [WB CPU & GPU EK ] --
    [MCP 655] --

  7. #7
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    LocalitÓ
    Verona
    Messaggi
    26.529
    leggo solo ora il thread....

    secondo me avresti dovuto usare win7pe e usare un tool che c'Ŕ dentro, fatto apposta per scrivere il mbr (che probabilmente ha qualche colpa anche lui, visti i sintomi)

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •