• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: FS della fotocamera ?_?

Cambio titolo
  1. #1
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429

    FS della fotocamera ?_?

    Uhm, oggi la camera mi chiede il fs al mount, ho provato con l'iso9660, il vfat, l'autofs, l'ext2 e l'ext3 (._.) ma non cambia niente, mi da il solito errore:

    [email protected]:/home/andrea# mount /dev/sda /mnt/camera/
    /dev/sda: Input/output error
    mount: you must specify the filesystem type
    [email protected]:/home/andrea# mount -t iso9660 /dev/sda /mnt/camera/
    mount: wrong fs type, bad option, bad superblock on /dev/sda,
    or too many mounted file systems
    [email protected]:/home/andrea# echo sticazzi!
    sticazzi!
    [email protected]:/home/andrea#


  2. #2
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699


    Devi specificargli il dispositivo preciso, quindi sda1 e non sda
    mount -t vfat /dev/sda1 /mnt/phoenixrulla


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  3. #3
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Però se facevo
    # dd if=/dev/sda of=/home/warriozzo/filez
    funzionava

  4. #4
    Evicaro
    Ospite
    Citazione WarriorXP
    Però se facevo
    # dd if=/dev/sda of=/home/warriozzo/filez
    funzionava
    ha ragione lui .. con il mio lettore mp3 ( il creative movo ) monto su sda1 ( veramente ho impostato l'automount :P fallo anche tu che risparmi tempo ogni volta a montartelo a mano .....)
    hail and kill

  5. #5
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Citazione Evicaro
    ha ragione lui .. con il mio lettore mp3 ( il creative movo ) monto su sda1 ( veramente ho impostato l'automount :P fallo anche tu che risparmi tempo ogni volta a montartelo a mano .....)
    hail and kill
    Ma l'automount lo sconsigliano tutti...

  6. #6
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    Citazione WarriorXP
    Ma l'automount lo sconsigliano tutti...
    più che altro xchè chè un servizio inutile che gira

  7. #7
    Evicaro
    Ospite
    si ma il mio sistema di casa deve essere anzitutto comodo .... e visto che posso configurarlo in mod che monti da solo i dispositivi .... perchè non farlo ....

    io collego una periferica alla usb e lui me la monta immediatamente ....più comodo di così ....

    hail and tux

  8. #8
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Bah io uso il file manager per entrare nelle sottodir di mnt, e ogni volta che ci entro mi chiede se voglio montare il dispositivo... e quando esco se voglio smontarlo...


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •