• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Grande disastro anzi tragedia

Cambio titolo
  1. #1
    Utente
    Registrato il
    10-04
    Messaggi
    13

    Grande disastro anzi tragedia

    materiali a disposizione:
    amd 2000 xp+ thoro b (usato da me, perfetto)
    amd 2500 Barton Mobile (nuovo ma gi testato da me)
    mobo Epox 8RDA6+ pro (nforce2) comperata ieri nuovissima 126 Euro.
    sv Ati 9700 liscia
    ddr 400 512 mb chips Matrix (provate anche ddr 333 e 266)
    h.d. + lett.cd

    parte l'installazione (non la prima n la seconda n la quindicesima)
    monto il thoro b ovviamente con dissi in rame ecc. ecc. avvio il pc, parte lo startup e mi riconosce il processore come Duron 800 tasto canc, setto il fsb da 100 a 133 mhz lascio il molti su "auto" cambio il first boot da floppy a cd rom
    e riavvio.... ecco lo startup ok il processore amd 2000 xp vedo le temperature 26 system 32 cpu, avvio da cd? ok.
    Parte l'installazione del s.o. dopo 3 minuti puff! si spegne secco il pc.
    Riavvio....cpu...temp...cd...ok.... tre minuti puff! spento tutto.
    Ecco ora il mio errore: tolgo il thoro e metto il Barton
    Rifaccio la procedura sopra descritta 2 tentativi di avvio e due volte puff!
    3 tentativo: non fa nemmeno lo startup (resettato cmos dopo ogni avvio fallito)
    Questo il disastro (la scheda nuova se ha problemi me la sostituiscono) ora la tragedia, rimonto il thoro sulla vecchia scheda Epox 8k5a2+ (kt333) dove funzionava benissimo, buio completo....nemmeno lo startup.
    Monto il Barton sulla vecchia scheda (gi testato precedentemente sulla stessa) dove funzionava tranquillamente....buio completo.
    Conclusione: due processori uccisi?
    Se anche mi cambiano la scheda questi due chi me li rimborsa?
    P.f se ho commesso degli errori senza accorgermene segnalatemelo che almeno per il futuro eviter di uccidere cpu innocenti.
    Ma quello che mi domando cosa pu essere successo che ha segato i due processori visto che sia gli stessi che la scheda integrano sistemi di protezione dall'overvoltaggio o dalle overtemperature.
    Sar meglio che mi dedichi alla lettura anzich smanettare con i pc, risparmio soldi e delusioni.
    grazie a tutti.

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Che alimentatore hai?
    Le CPU se sono in garanzia, puoi mandarele in assistenza, e nel caso te le sostituiscono.

  3. #3
    Utente
    Registrato il
    10-04
    Messaggi
    13
    l'alimentatore un 450 w la marca non la ricordo so solo che gestiva fino ad 1 ora prima il materiale precedente, ovviamente ho provato anche a cambiare alimentatore dopo la tragedia, ma il mio cruccio sapere cosa pu avere causato tutto ci.
    I processori non sono in garanzia purtroppo.

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Allora l'unico inmputato la scheda madre.

    P.S.Come non sono in garanzia? Dove li hai presi? O_o

  5. #5
    Utente
    Registrato il
    10-04
    Messaggi
    13
    Il thoro l'ho preso usato l'anno scorso comunque non saprei nemmeno rintracciare il venditore il Barton tramite un negozio E-bay forse li potrei farmi mandare lo scontrino.

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    E' per quello che compro solo tramite negozi le cose recenti.

    Comunque, se hai qualche amico, potresti provare le CPU da lui.

    Il led sulla scheda madre acceso? Se s, potrebbe anche essere un problema si scheda video, visto che non comprare nulla.

    Se avvii il PC senza CPU installata, le schede madri beepano?

  7. #7
    Utente
    Registrato il
    10-04
    Messaggi
    13
    Schede video ne ho a disposizione 4 di cui 1 anche pci che ovviamente ho provato a sostituire sulla vecchia Epox dopo il disastro, il led di alimentazione acceso e il ventolame gira; senza cpu non ho provato ancora a testare, ci provo stasera o domani.
    Sono curioso di vedere l'assistenza del negozio dove ho preso la scheda, mi hanno detto che devono interpellare Epox. Pare non abbiano esperienze similari, in effetti io stesso ho visto solo una volta morire un processore ma ci mancava poco che prendesse fuoco, quindi era del tutto percepibile.

  8. #8
    Fire Hell DeVil 666 L'avatar di BatistendMek
    Registrato il
    06-04
    Localit
    DevilH666 Messaggi: 9999
    Messaggi
    2.178
    che skifo comprare una CPU da un venditore sconosciuto e per di piu usata !!!

    cmq secondo me o l'ali opp la mobo.
    MoBo=ASrock K7VT6 AGP8x DDR-400 CPU=AMD Athlon XP 2800+ @ 2035Mhz Barton RAM=Kingstone DDR-400Mhz PC3200 1GB SV=nVidia GeForce 6600GT PixelView 555/1150 HD=Maxtor 160GB SATA Drive=Lettore DVD LG 16x - Masterizzatore DVD LG 8161B 16x

  9. #9
    Utente
    Registrato il
    10-04
    Messaggi
    13
    Citazione BatistendMek
    che skifo comprare una CPU da un venditore sconosciuto e per di piu usata !!!

    cmq secondo me o l'ali opp la mobo.
    Mi fa meno schifo comperare un thoro b a 30 euro che una asrock nuova allo stesso prezzo.

  10. #10
    Utente
    Registrato il
    10-04
    Messaggi
    13
    Citazione bemauri
    Il thoro l'ho preso usato l'anno scorso comunque non saprei nemmeno rintracciare il venditore il Barton tramite un negozio E-bay forse li potrei farmi mandare lo scontrino.
    Grande!! il negozio E-bay, visto che il processore si presenta intonso ed esente da danni visibili, me lo sostituisce. E' in arrivo il Barton 2500 mobile nuovo!!
    Ora per non mi fido pi di quella scheda se non me la sostituiscono con una nuova li ribalto. !

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •