• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Chiarimenti 2X80GB Raid 0

Cambio titolo
  1. #1
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019

    Chiarimenti 2X80GB Raid 0

    Oggi mi arrivato un secondo HD identico a quello che avavo gi, st cercando di settarli in Raid 0 ma anche se configuro tutto, al momento del partizionamento su XP mi appaiono 2 HD da circa 80GB invece che uno da 160GB, ho provato gi 2-3 volte ma niente, il problema persiste, qualcuno s qualcosa a riguardo ?

  2. #2
    Nn mi sfagiolate la fava L'avatar di anomal_inside
    Registrato il
    05-04
    Localit
    Bari - Underground
    Messaggi
    1.254
    prova a cancellare le due partizioni e crearne una nuova. se questa nuova nn da 160 gb allora hai sbagliatop le impostazoni del raid
    Vuoi essere invitato su Gmail ma nn sai come fare? Vuoi sfruttare al massimo la tua Gmail? Gmail4all has come!

  3. #3
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Ho seguito alla lettera le indicazioni del libretto della mobo, poi nell'utility me lo vede come uno da 156Gb e qualcosa, le partizioni son gi cancellate ma continua a vedermi 2 HD

  4. #4
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    Localit
    in un buco di culo
    Messaggi
    1.909
    Allora, l'iter da seguire questo:

    Installi gli hard disk.
    Abilit il controller SATA RAID da bios se disabilitato oppure esterno al chipset.
    Entri nel setup del controller e crei uno stripe rendendolo avviabile.
    Installi Windows XP utilizzando il floppy dei driver del controller SATA.

    Hai seguito tutti i passi?

  5. #5
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione [thegreatdeceiver]
    Allora, l'iter da seguire questo:

    Installi gli hard disk.
    Abilit il controller SATA RAID da bios se disabilitato oppure esterno al chipset.
    Entri nel setup del controller e crei uno stripe rendendolo avviabile.
    Installi Windows XP utilizzando il floppy dei driver del controller SATA.

    Hai seguito tutti i passi?
    Seguiti tutti, ma questa [email protected] me ne vede sempre e solo 2

    Ma la cosa strana che nell'nVidia raid utility me lo legge correttamente come uno da 156GB, questo cacchio di XP che quando arrivo alla creazione della partizione mi vede 2 HD distintamente separati. Poi dal floppy non s perch ma mi carica drivers scsi Intel, normale ?

  6. #6
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    Localit
    Ironforge
    Messaggi
    6.116
    ke pretendi da winzoz?
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  7. #7
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    Localit
    in un buco di culo
    Messaggi
    1.909
    Citazione Sanzo
    Seguiti tutti, ma questa [email protected] me ne vede sempre e solo 2

    Ma la cosa strana che nell'nVidia raid utility me lo legge correttamente come uno da 156GB, questo cacchio di XP che quando arrivo alla creazione della partizione mi vede 2 HD distintamente separati. Poi dal floppy non s perch ma mi carica drivers scsi Intel, normale ?
    E' strano Sanzo... Ma non ti fa scegliere i driver da caricare? Generalmente viene letto il file "textsetup.oem" dove sono contenute le informazioni sul path dei driver e viene mostrata una casella per scegliere il driver.
    Ad ogni modo, hai visto se bisogna settare qualche impostazione da bios? Forse devi settare qualche parametro relativamente al controller passandolo da SATA a RAID. Altra cosa, hai collegato entrambi gli hard disk alle porte SATA del chipset?

  8. #8
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Tunderstorm
    ke pretendi da winzoz?
    Che il CD accenda il fuoco nel caminetto.....tra poco...

  9. #9
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione [thegreatdeceiver]
    E' strano Sanzo... Ma non ti fa scegliere i driver da caricare? Generalmente viene letto il file "textsetup.oem" dove sono contenute le informazioni sul path dei driver e viene mostrata una casella per scegliere il driver.
    Ad ogni modo, hai visto se bisogna settare qualche impostazione da bios? Forse devi settare qualche parametro relativamente al controller passandolo da SATA a RAID. Altra cosa, hai collegato entrambi gli hard disk alle porte SATA del chipset?
    Il BIOS a posto, poi non c' granch da settare, quindi non roba sua. dei drivers nel floppy mi carica solo "Intel 82801ER SATA Raid Controller" a me sembra strano che il controller sia Intel...ma non mi f scegliere nient'altro. i gli HD sono entrambi collegati a SATA0 e SATA1, la mia mobo ha solo 2 porte SATA.

  10. #10
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    Localit
    in un buco di culo
    Messaggi
    1.909
    Citazione Sanzo
    Il BIOS a posto, poi non c' granch da settare, quindi non roba sua. dei drivers nel floppy mi carica solo "Intel 82801ER SATA Raid Controller" a me sembra strano che il controller sia Intel...ma non mi f scegliere nient'altro. i gli HD sono entrambi collegati a SATA0 e SATA1, la mia mobo ha solo 2 porte SATA.
    Se ha solo due porte SATA, allora sono sicuramente quelle del chipset... Intel quindi non c'entra nulla
    Boh non so che dirti...

  11. #11
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Eppure in txtsetup.oem mi d solo quello intel come driver...

  12. #12
    Death Coil
    Registrato il
    06-03
    Messaggi
    2.088
    Domanda sciocca ma la devo fare :

    Hai messo gli HD sul controller raid , vero ???
    PC Enermax Liberty 620w | Intel Core2 Duo E8500 | Asus P5QL-E | 2*2gb Kingston Ddr2 C5 | Asus EAH 4850 1gb ddr3 | WD Raptor 2x WD360ADFD Raid0 | Maxtor 320gb | Samsung 22" | Pinnacle Pctv |

  13. #13
    Death Coil
    Registrato il
    06-03
    Messaggi
    2.088
    Citazione Sanzo
    i gli HD sono entrambi collegati a SATA0 e SATA1, la mia mobo ha solo 2 porte SATA.
    Ops, ho visto adesso....comunque adesso chiedo con qualcuno che ha avuto problemi simili a spero di tornare con buone notizie
    PC Enermax Liberty 620w | Intel Core2 Duo E8500 | Asus P5QL-E | 2*2gb Kingston Ddr2 C5 | Asus EAH 4850 1gb ddr3 | WD Raptor 2x WD360ADFD Raid0 | Maxtor 320gb | Samsung 22" | Pinnacle Pctv |

  14. #14
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Localit
    nel mio PC...
    Messaggi
    2.264
    ragazzi nella mia mobo che la P4P800-E deluxe ho 4 attachi per il SATA dove 2 si chiamano RAID 0 e RAID1 (non riferito al tipo di raid ma solo al numero di porte) e le altre due sono SATA0 e SATA1 quindi nella mia ho gli attachi separati per fare la configurazione raid non che ci vuole un controller a parte per la tua mobo?perche non integrato? che mobo hai?
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  15. #15
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    Localit
    in un buco di culo
    Messaggi
    1.909
    Non ci vuole un controller a parte. L'nForce 3 250GB controlla da 2 a 4 SATA e permette di configurare RAID anche tra HD IDE e HD SATA...

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •