• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: [CSS] Laggo un po e... CAOS TOTALE

Cambio titolo
  1. #1
    Ghijva Sehtna L'avatar di Seymour
    Registrato il
    12-02
    Località
    The Twilight Zone
    Messaggi
    1.526

    [CSS] Laggo un po e... CAOS TOTALE

    Ho il 56k e ho un problema... (In realtà sarebbero 2 problemi contando il 56k... )
    In CSS quando laggo, anche se per poco tempo, il tutto si incasina! Ovvero non vedo più i giocatori, ma solo armi che si muovono e saltellano qua e la, la schermata scores è vuota, quando 2 si ammazzano in alto a destra esce "unconnected (arma) unconnected", non vedo la mia arma e cammino con degli scatti paurosi!
    Capita anche a qualche (o a tutti) altro 56kapparo oppure è (spero) un problema mio? Come risolverlo?
    NON ditemi di prendere l'ADSL, mi dovevano coprire entro l'anno (scorso) ma... 8(
    Ultima modifica di Seymour; 16-01-2005 alle 15:40:13

    DVBITO ERGO SVM VEL QVOD ITEM EST COGITO ERGO SVM

  2. #2
    Jordan L'avatar di Lorenzo
    Registrato il
    07-03
    Località
    O`Donnell, Texas, U.S.A.
    Messaggi
    5.668
    per me l unica e l adsl, e sappi che hai fatto male solo lontanamente a desiderare di poter giocare a css

  3. #3
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    Località
    Pesaro
    Messaggi
    5.214
    non è vero, ad esempio max89 (con NGI però) ci gioca "quasi" discretamente

  4. #4
    MM.FF.NN. L'avatar di .::Morgan::.
    Registrato il
    08-04
    Località
    Padova
    Messaggi
    1.825
    Ma poi riesci a giocare normalmente o devi riavviare???

    Se x giocare devi riavviare il gioco vuold dire che hai perso la sincronizzazione col server.

  5. #5
    Ghijva Sehtna L'avatar di Seymour
    Registrato il
    12-02
    Località
    The Twilight Zone
    Messaggi
    1.526
    Citazione .::Morgan::.
    Ma poi riesci a giocare normalmente o devi riavviare???

    Se x giocare devi riavviare il gioco vuold dire che hai perso la sincronizzazione col server.
    Già, devo riavviare il gioco... Non esiste un modo per evitare ciò? :-\
    Ultima modifica di Seymour; 16-01-2005 alle 16:03:19

    DVBITO ERGO SVM VEL QVOD ITEM EST COGITO ERGO SVM

  6. #6
    Traveller L'avatar di LordElius
    Registrato il
    08-04
    Località
    Tra Bergamo e Bologna
    Messaggi
    3.751
    Io con la 56k gioco a CoD e ogni tanto (a volte anche abbastanza spesso) mi lagga...e devo aspettare circa mezzo minuto...ma poi torna normale...

  7. #7
    MM.FF.NN. L'avatar di .::Morgan::.
    Registrato il
    08-04
    Località
    Padova
    Messaggi
    1.825
    Citazione Seymour
    Già, devo riavviare il gioco... Non esiste un modo per evitare ciò? :-\
    Il tuo non è un problema di lag bensì un problema di sincronizzazione.
    Questo avviene xkè in qualche istante nonn arrivano dati al modem x molti secondi, quindi il modem perde la sincronizzazione, ma poi non riesce a riprenderla xkè troppo lento.

    Quando avevo il 56k e giocavo a fifa2004 online, al 70% delle volte terminavo la partita x questi problemi.

    Rassegnati.

  8. #8
    Jordan L'avatar di Lorenzo
    Registrato il
    07-03
    Località
    O`Donnell, Texas, U.S.A.
    Messaggi
    5.668
    non è vero, ad esempio max89 (con NGI però) ci gioca "quasi" discretamente
    uhm... temo che ngi roxi, ecco perche i miei non vogliono prenderla, perche roxa, e perche tiscali e un azianda sarda e noi siamo sardi, ma ngi roxa e io voglio ngi perche se ngi roxa io la devo avere perche ROXA







    8(

  9. #9
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    Località
    Pesaro
    Messaggi
    5.214
    Citazione Lorenzo
    uhm... temo che ngi roxi, ecco perche i miei non vogliono prenderla, perche roxa, e perche tiscali e un azianda sarda e noi siamo sardi, ma ngi roxa e io voglio ngi perche se ngi roxa io la devo avere perche ROXA







    8(

    anche io ho ngi (isdn) e pingo sui 60 (almeno quello )

  10. #10
    Jordan L'avatar di Lorenzo
    Registrato il
    07-03
    Località
    O`Donnell, Texas, U.S.A.
    Messaggi
    5.668
    anche io ho ngi (isdn) e pingo sui 60 (almeno quello )
    impossibile io ho adsl 640/256 tiscali e pingo 100



























    rosik

  11. #11
    Bannato L'avatar di Cercatore
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    17.685
    non è vero, ad esempio max89 (con NGI però) ci gioca "quasi" discretamente
    ...è anche nella nazionale italiana?

  12. #12
    Ghijva Sehtna L'avatar di Seymour
    Registrato il
    12-02
    Località
    The Twilight Zone
    Messaggi
    1.526
    Bah aspetto l'ISDN ( Strano a dirsi vero? )...

    DVBITO ERGO SVM VEL QVOD ITEM EST COGITO ERGO SVM

  13. #13
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    9.654
    con il 56k non potrete mai giocare decentemente a un gioco come cs
    sleeping all day staying up all night

  14. #14
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    Località
    Pesaro
    Messaggi
    5.214
    Citazione Cercatore
    ...è anche nella nazionale italiana?
    tu dovresti fare il comico

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •