• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problemi software o hardware?

Cambio titolo
  1. #1
    Sirlight L'avatar di Galdred
    Registrato il
    10-04
    Località
    Sottomarina
    Messaggi
    2.699

    Problemi software o hardware?

    Ciao raga mi serve un aiuto. Ho appena montato Winxp Pro sul mio nuovo computer , ma mi succede che quando ad esempio tento di giocare a raven shield o altro mi compare la scermata blu a caratteri bianchi che mi dice

    IRQL_NOT_LESS_OR_EQUAL

    che significa?

    Inoltre non ho potuto mettere zone alarm perché mi da stessa schermata ma con una scritta tipo PAGEFFAIL...ecc....

    é un problema software o hardware?

    Premetto che ho una

    Gigabyte-GA8i915P Duo PRO, P4 3,0 Ghz fsb800 1MBCache LGA775, GeForce 6600 GT...

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Il primo errore dovrebbe essere causato dai driver. Hai installato i driver della scheda madre? Hai provato a reinstallare i driver della scheda video? Hai installato il SP2?

    Il secondo errore che cos'è di preciso? (pageffail non è nulla).

  3. #3
    GTR Maniac L'avatar di Glorfindel_80
    Registrato il
    04-04
    Località
    Alqualönde / Tirion
    Messaggi
    1.778
    Ti esce qualcosa del genere?
    .
    "Software is like Sex, free is better".



  4. #4
    Utente L'avatar di Jinn
    Registrato il
    09-04
    Località
    Torino
    Messaggi
    1.853
    Non riesco a leggere, gli puoi chiedere se si può togliere la maglietta? :9


  5. #5
    Bonecaster L'avatar di Kronos
    Registrato il
    07-04
    Località
    Cuneo
    Messaggi
    5.758
    ma dove le trovate quelle immagini???


  6. #6
    GTR Maniac L'avatar di Glorfindel_80
    Registrato il
    04-04
    Località
    Alqualönde / Tirion
    Messaggi
    1.778
    Citazione Jinn
    Non riesco a leggere, gli puoi chiedere se si può togliere la maglietta? :9
    Indovina dove devi pigiare CTRL-ALT-CANC su quella maglietta. XD
    E basta ora che qua ci sono troppi minori, e Fotty chiude poi.
    "Software is like Sex, free is better".



  7. #7
    Utente
    Registrato il
    01-05
    Messaggi
    56
    Salve a tutti!
    Vi espongo il mio problema: sul mio computer c'era un Hd ata133 da 60 Gb, con Windows Xp Home e Sp2. Ora ho deciso di aggiungere un Hd Sata da 120 Gb, ma dopo avere eseguito le procedure di istallazione dei driver, nella sessione di formattazione c'è scritto: "Impossibile accedere al disco".........mentre le partizioni del primo disco sono visibili.
    Perchè questo nuovo disco mi da questi problemi?

  8. #8
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    Località
    in un buco di culo
    Messaggi
    1.909
    Hacker, quel problema spesso è dato da una instabilità del sistema. Prova a spostare di slot le ram. Se hai overcloccato torna a default.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •