• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: Non si connette ad Internet

Cambio titolo
  1. #1
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    LocalitÓ
    A casina mia
    Messaggi
    646

    Esclamazione Non si connette ad Internet

    Ciao a tutti, scrivo da un altro computer che non e' il mio, in quanto il mio non riesce a connettersi ad internet. Il problema e' questo: navigo grazie ad un router connesso all'adsl, questo router e' poi connesso a 3 computer, 2 mac ed il mio pc. Stamattina quando ho acceso il pc mi ha detto "connettivita' alla rete limitata o assente", mentre per i macintosh va tutto bene, tanto che sto scrivendo da uno di questi. Ho tentato di seguire la guida per la risoluzione dei problemi ma non mi ha portato a niente: nessun conflitto hardware, tutti i settaggi sono a posto... cosa posso fare? Quale puo' essere la soluzione? Sono disperato

  2. #2
    MiLkShAkE L'avatar di IVANmp
    Registrato il
    02-05
    LocalitÓ
    Como
    Messaggi
    920
    quando dice "connettivita' alla rete limitata o assente", se nn erro Ŕ un problem relativo l'indirizzo ip, controlla che ci sia e che nn sia impostato su "ottieni automatikamente un indirizzo ip".



  3. #3
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    LocalitÓ
    A casina mia
    Messaggi
    646
    beh, e' impostato su ottieni automaticamente indirizzo ip, come lo era prima (quando andava, sic), in quanto credo il router mi dia un indirizzo ip interno automaticamente.... Ho anche provato ad immettere manualmente l'indirizzo ip... Sparisce il "connettivita' limitata o assente" e la connessione risulta perfetta e completa, ma e' come se non fosse connesso a internet, ma solo alla rete LAN interna.
    Sto problema mi sta facendo ammattire. Aiuto

  4. #4
    Ελευθερία ή θάνατος L'avatar di gsm84
    Registrato il
    08-04
    Messaggi
    1.885
    Citazione KleRoi
    beh, e' impostato su ottieni automaticamente indirizzo ip, come lo era prima (quando andava, sic), in quanto credo il router mi dia un indirizzo ip interno automaticamente.... Ho anche provato ad immettere manualmente l'indirizzo ip... Sparisce il "connettivita' limitata o assente" e la connessione risulta perfetta e completa, ma e' come se non fosse connesso a internet, ma solo alla rete LAN interna.
    Sto problema mi sta facendo ammattire. Aiuto
    Riesci ad accedere ai dati degli altri Computer della LAN?


  5. #5
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    LocalitÓ
    A casina mia
    Messaggi
    646
    Ai dati come ip interno ecc degli altri computer? Quelli li conosco.
    Se no, non ho capito di cosa parli.

  6. #6
    Ελευθερία ή θάνατος L'avatar di gsm84
    Registrato il
    08-04
    Messaggi
    1.885
    Citazione KleRoi
    Ai dati come ip interno ecc degli altri computer? Quelli li conosco.
    Se no, non ho capito di cosa parli.
    Intendevo ti funziona la LAN normale ( a parte Internet)?
    Se si, hai provato ad impostare il gateway nel computer che non si collega?


  7. #7
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    LocalitÓ
    A casina mia
    Messaggi
    646
    Si, ho provato a mettere sia 192.168.0.1 che dovrebbe essere quello di base per tutti, sia 192.168.1.1 che dovrebbe essere il mio... Ma non va bene.
    Ora che mi ricordo ieri notte mi era successa una cosa strana, all'improvviso era spuntato un messaggio che mi avvertiva del fatto che qualcosa si era chiuso improvvisamente, mi pare qualcosa che avesse a che fare con server dns o qualcosa di simile... Ed insieme al messaggio c'era un countdown, ossia un conto alla rovescia che mi avvertiva che fra 1 minuto mi avrebbe spento il computer. Quando l'ho riacceso non mi si connetteva e tutt'ora non mi si connette ad internet

  8. #8
    Esprit de l'escalier L'avatar di 8cloud8
    Registrato il
    06-03
    LocalitÓ
    Purtroppo qui (BA)
    Messaggi
    11.343
    Citazione KleRoi
    Si, ho provato a mettere sia 192.168.0.1 che dovrebbe essere quello di base per tutti, sia 192.168.1.1 che dovrebbe essere il mio... Ma non va bene.
    Ora che mi ricordo ieri notte mi era successa una cosa strana, all'improvviso era spuntato un messaggio che mi avvertiva del fatto che qualcosa si era chiuso improvvisamente, mi pare qualcosa che avesse a che fare con server dns o qualcosa di simile... Ed insieme al messaggio c'era un countdown, ossia un conto alla rovescia che mi avvertiva che fra 1 minuto mi avrebbe spento il computer. Quando l'ho riacceso non mi si connetteva e tutt'ora non mi si connette ad internet
    Avrai preso il sasser o il blaster, scarica i tool della symantec per debellarli
    On n'Úchappe pas de la machine.

  9. #9
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    LocalitÓ
    A casina mia
    Messaggi
    646
    Ma che c'entra.... omg non scrivere tanto per scrivere se non sei d'aiuto -__-
    Il sasser ti fa riavviare il computer ogni volta, non una volta sola con il countdown. Il blaster poi nn ci incastra niente.

    p.s: ho antivir aggiornato e faccio scan ogni due giorni, percio' l'ipotesi virus e' cassata, dev'essere un altro problema.

  10. #10
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    LocalitÓ
    A casina mia
    Messaggi
    646
    Argghhh Aiutooooo

  11. #11
    Ελευθερία ή θάνατος L'avatar di gsm84
    Registrato il
    08-04
    Messaggi
    1.885
    Citazione KleRoi
    Si, ho provato a mettere sia 192.168.0.1 che dovrebbe essere quello di base per tutti, sia 192.168.1.1 che dovrebbe essere il mio... Ma non va bene.
    Sei sicuro degli indirizzi?
    Citazione KleRoi
    Ora che mi ricordo ieri notte mi era successa una cosa strana, all'improvviso era spuntato un messaggio che mi avvertiva del fatto che qualcosa si era chiuso improvvisamente, mi pare qualcosa che avesse a che fare con server dns o qualcosa di simile... Ed insieme al messaggio c'era un countdown, ossia un conto alla rovescia che mi avvertiva che fra 1 minuto mi avrebbe spento il computer. Quando l'ho riacceso non mi si connetteva e tutt'ora non mi si connette ad internet
    Non ti ricordi cosa diceva esattamnete il messaggio?


  12. #12
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    LocalitÓ
    A casina mia
    Messaggi
    646
    beh, si sono sicuro degli indirizzi.... ma non mi ricordo che diceva esattamente il messaggio Non c'e un modo di "formattare" la parte riguardante le connessioni? ossia riportare tutto sul default? Non vorrei aver fatto danni

  13. #13
    Ελευθερία ή θάνατος L'avatar di gsm84
    Registrato il
    08-04
    Messaggi
    1.885
    Citazione KleRoi
    beh, si sono sicuro degli indirizzi.... ma non mi ricordo che diceva esattamente il messaggio Non c'e un modo di "formattare" la parte riguardante le connessioni? ossia riportare tutto sul default? Non vorrei aver fatto danni
    Hai provato a resettare il router?
    Naturalmente annotati le porte che hai aperto...


  14. #14
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    LocalitÓ
    A casina mia
    Messaggi
    646
    ALLELUJA ora funziona........ Era un FOTTUTISSIMO virus exploit che mi aveva cambiato delle chiavi di registro... Meno male che c'Ŕ spybot search and destroy
    Ultima modifica di KleRoi; 20-02-2005 alle 23:46:22

  15. #15
    Utente L'avatar di Alfo
    Registrato il
    01-03
    LocalitÓ
    Hyrule
    Messaggi
    784
    Ragazzi ho collegato con un semplice cavo ethernet il mio partatile al pc fisso! E' possibile condividere la connessione a internet senza uso di un router?

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •