• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: hard disk invisibile

Cambio titolo
  1. #1
    Ozzomane L'avatar di Ilanur
    Registrato il
    12-04
    Messaggi
    3.729

    hard disk invisibile

    ciao, ho montato 5 minuti fa un secondo hard disk (un maxtor diamond plus 9 da 160gb), appiccio il pc e si apre tutto normalmente, mi dice "trovato nuovo hardware" clicco, fa tutto da solo. vado su gestione risorse e trovo il maxtor che dice "la periferica funziona correttamente", il problema : dov' sto spazio??? non compare lo spazio nuovo in risorse del computer.., gestione periferiche mi dice che attivato, ma se vado su volumi mi dice che inutilizzato, che faccio?

  2. #2
    Ozzomane L'avatar di Ilanur
    Registrato il
    12-04
    Messaggi
    3.729
    o provato anche a metterlo come unit primaria dal bios ma niente..

  3. #3
    Ozzomane L'avatar di Ilanur
    Registrato il
    12-04
    Messaggi
    3.729
    prego fate una fila ordinata per rispondere, non tutti insieme :-)

  4. #4
    Bannato L'avatar di mak90
    Registrato il
    02-05
    Localit
    in un bordello
    Messaggi
    1.874
    devi fare la partizione.......sempre da pannello di controllo vai in strumenti di amministrazione => gestione computer => gestione disco => e ti fai la partizione del disco nuovo...ci vorra' un pochino....fammi sapere....

  5. #5
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    Localit
    Vigevano
    Messaggi
    12.470
    Citazione mak90
    devi fare la partizione.......sempre da pannello di controllo vai in strumenti di amministrazione => gestione computer => gestione disco => e ti fai la partizione del disco nuovo...ci vorra' un pochino....fammi sapere....
    Esatto deve formattare il disco nuovo.

  6. #6
    Rincoglionito D.O.C. L'avatar di sirius002
    Registrato il
    12-04
    Localit
    Roma
    Messaggi
    2.109
    anche a me dava lo stesso problema...l'ho formattato con partition magic
    Scheda Madre: Asus Striker Extreme Prox:Intel Core 2 DUO E6600 Conroe DissiCPU:Zalman CNPS 9700 NT Ram:Corsair TWIN2X PC6400 XMS2 2X1Gb Scheda Video:Gainward 8800GTS 640 Hard Disk:Maxtor DiamondMax PLus 9 7200 rpm 160GB SATA Monitor:Acer AL715 17'' Alimentatore:Seasonic 700W M12 modulare Case:ThermalTake Kandalf Black

  7. #7
    Utente
    Registrato il
    06-04
    Localit
    che te frega?!?
    Messaggi
    4.214
    ma per formattarlo, devo riavviare il pc ed entrare nel bios? anche io ho lo stesso problema...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •