• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: maledetti pallini di m*rda!!

Cambio titolo
  1. #1
    fUcK thE sIsTeM L'avatar di Xaser
    Registrato il
    08-04
    Localit
    Reggio emilia
    Messaggi
    751

    Arrabbiato maledetti pallini di m*rda!!

    aiutoooooo basta nnriesco + a sopportare la vista di quei pallini schifosi ke compaiono mentre gioco in TUTTI i giochi ..ho fatto di tutto... ho cambiato la pasta a core e ram..e tutto sembrava risolto.. infatti per 2 giorni nn se visto un cazzuto pallino..ma oggi riaccendo il pc avvio nfsu2 e noto con dolore ke ce lo schermo cosparso di pallini quadrati anke durante i filmati...MA COMEEE!!! ! avvio cs:s e due graziose colonne di pallini appaiono(sotto forma di colona nn sparsi)quello ke mi chiedo e... ma e possibile ke mi siano andate a puttane le ram?
    oppure la mia geffo 5950U e posseduta e devo chamare un esorcista ?

  2. #2
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Localit
    Torino
    Messaggi
    3.829
    Citazione Xaser
    aiutoooooo basta nnriesco + a sopportare la vista di quei pallini schifosi ke compaiono mentre gioco in TUTTI i giochi ..ho fatto di tutto... ho cambiato la pasta a core e ram..e tutto sembrava risolto.. infatti per 2 giorni nn se visto un cazzuto pallino..ma oggi riaccendo il pc avvio nfsu2 e noto con dolore ke ce lo schermo cosparso di pallini quadrati anke durante i filmati...MA COMEEE!!! ! avvio cs:s e due graziose colonne di pallini appaiono(sotto forma di colona nn sparsi)quello ke mi chiedo e... ma e possibile ke mi siano andate a puttane le ram?
    oppure la mia geffo 5950U e posseduta e devo chamare un esorcista ?
    aggiorna i driver della tua scheda video e vedi che i pallini scompariranno
    "A Lannister always pays his debts"

  3. #3
    Utente L'avatar di un genio
    Registrato il
    02-05
    Messaggi
    1.587
    Citazione Marcutio
    aggiorna i driver della tua scheda video e vedi che i pallini scompariranno
    va che gli ultimi driver uscito sono solo x nv40 in su quindi devi mettere i driver vecchi
    la storia vale anche x alcuni degli nforce beta che sono solo x nforce 4
    e giusta o e troppo pesante??
    se leggessi il regolamento lo sapresti da solo

  4. #4
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Localit
    Torino
    Messaggi
    3.829
    Citazione un genio
    va che gli ultimi driver uscito sono solo x nv40 in su quindi devi mettere i driver vecchi
    la storia vale anche x alcuni degli nforce beta che sono solo x nforce 4
    "A Lannister always pays his debts"

  5. #5
    Utente L'avatar di un genio
    Registrato il
    02-05
    Messaggi
    1.587
    http://software.hwupgrade.it/dett/2261.file
    qua c'e scritto che si posso usare anche x la serie NV30-35 ma e cosigliato l'uso sulla serie 6x00
    e giusta o e troppo pesante??
    se leggessi il regolamento lo sapresti da solo

  6. #6
    fUcK thE sIsTeM L'avatar di Xaser
    Registrato il
    08-04
    Localit
    Reggio emilia
    Messaggi
    751
    niente da fare ho installato i driver 56.72 ma in tutti i giochi a frequenze standard appaiono sempre quegli artefatti di ***** nn c sono altre soluzioni ? o se no mi tocca bruciare la sk video e cominciare a risparmiare x prenderne 1 nuova..(chissa forse fra 40 anni)

  7. #7
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Localit
    Verona
    Messaggi
    26.529
    Citazione Xaser
    niente da fare ho installato i driver 56.72 ma in tutti i giochi a frequenze standard appaiono sempre quegli artefatti di ***** nn c sono altre soluzioni ? o se no mi tocca bruciare la sk video e cominciare a risparmiare x prenderne 1 nuova..(chissa forse fra 40 anni)
    secondo me ti andata in malora un'unit di vertex.....! per caso i pallini in nfsu2 te li da solo nel fascio di luce dei fari???

  8. #8
    Pl4y HaRd.gO PrO! L'avatar di The Warlord
    Registrato il
    08-04
    Messaggi
    1.404
    Citazione Xaser
    aiutoooooo basta nnriesco + a sopportare la vista di quei pallini schifosi ke compaiono mentre gioco in TUTTI i giochi ..ho fatto di tutto... ho cambiato la pasta a core e ram..e tutto sembrava risolto.. infatti per 2 giorni nn se visto un cazzuto pallino..ma oggi riaccendo il pc avvio nfsu2 e noto con dolore ke ce lo schermo cosparso di pallini quadrati anke durante i filmati...MA COMEEE!!! ! avvio cs:s e due graziose colonne di pallini appaiono(sotto forma di colona nn sparsi)quello ke mi chiedo e... ma e possibile ke mi siano andate a puttane le ram?
    oppure la mia geffo 5950U e posseduta e devo chamare un esorcista ?
    di solito succede se overclokki troppo la scheda video.....non che hai overclokkato troppo???
    Cpu: AMD Athlon 64 3500+ (NewCastle)
    DissiCpu: Zalman CNPS 7000B CU
    Mobo: Abit AV8 (VIA)
    Scheda video: Nvidia GeForce 5950 Ultra 512mb 256Bit @ 565/1010mhz
    Scheda Audio: Creative SoundBlaster 7.1 Bulk
    Ram: DDR-SDRAM PC3200 V-Data 512mb + Kingmax 512mb (1GB)
    HD: Maxtor 40 gb
    Sistema Operativo: Windows Xp Professional+SP2
    Headset: Plantronics Audio90
    Mouse: Logitech MX518
    Mousepad: SteelPad QcK

  9. #9
    Utente L'avatar di un genio
    Registrato il
    02-05
    Messaggi
    1.587
    Citazione The Warlord
    di solito succede se overclokki troppo la scheda video.....non che hai overclokkato troppo???
    dice che ha portato le frequenze a default
    e giusta o e troppo pesante??
    se leggessi il regolamento lo sapresti da solo

  10. #10
    Pl4y HaRd.gO PrO! L'avatar di The Warlord
    Registrato il
    08-04
    Messaggi
    1.404
    Citazione un genio
    dice che ha portato le frequenze a default
    mi sembra starno.....a regola quei pallini dovrebbero essere dovuti alla temperatura troppo alta della scheda
    Cpu: AMD Athlon 64 3500+ (NewCastle)
    DissiCpu: Zalman CNPS 7000B CU
    Mobo: Abit AV8 (VIA)
    Scheda video: Nvidia GeForce 5950 Ultra 512mb 256Bit @ 565/1010mhz
    Scheda Audio: Creative SoundBlaster 7.1 Bulk
    Ram: DDR-SDRAM PC3200 V-Data 512mb + Kingmax 512mb (1GB)
    HD: Maxtor 40 gb
    Sistema Operativo: Windows Xp Professional+SP2
    Headset: Plantronics Audio90
    Mouse: Logitech MX518
    Mousepad: SteelPad QcK

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •