• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 18

Discussione: Problema Preoccupante :|

Cambio titolo
  1. #1
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646

    Esclamazione Problema Preoccupante :|

    Ciao a tutti, mi hanno riportato da qualche giorno il pc dal negozio, ce l'avevo portato perché avevo grossi problemi di software e hardware. Loro hanno cambiato alimentatore, formattato e reinstallato tutti i programmi di base. Ora però mi succede a volte che all'improvviso mi si fermi windows e mi appare una schermata blu con una scritta bianca. In pratica mi dice che windows è stato arrestato per impedire grossi errori, e mi da un errore di tipo "IRQL_NOTLESS_OR_EQUAL" o qualcosa del genere, e mi dice che l'errore potrebbe essere causato da: drivers oppure una versione non aggiornata del bios, oppure un'altra cosa ancora che non ricordo... cosa può essere? non mi era mai successo, aiuto!

  2. #2
    Bannato L'avatar di thelightbringer
    Registrato il
    01-04
    Località
    Stadio Delle Alpi
    Messaggi
    2.830
    riportaglielo perchè mi sa che ti hanno combinato casini. In questi casi si formatta, ma se l'hanno già fatto loro ti devono rifare il lavoro BENE e GRATIS

  3. #3
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646
    non mi pare sia una buona soluzione, ci dev'essere qualcosa che posso fare io.... innanzitutto qualcuno sa da cosa può dipendere il problema? Qualcuno mi ha detto che quanto c'è una schermata blu è quasi sempre colpa delle ram...

  4. #4
    Malefix & Ghigno Ghini L'avatar di marvin_gka
    Registrato il
    10-04
    Località
    colligiano
    Messaggi
    9.285
    Citazione KleRoi
    non mi pare sia una buona soluzione, ci dev'essere qualcosa che posso fare io.... innanzitutto qualcuno sa da cosa può dipendere il problema? Qualcuno mi ha detto che quanto c'è una schermata blu è quasi sempre colpa delle ram...
    Sulla seconda affermazione quoto, lo fa anche a me, impallandomi windows quando la ram è troppo sotto "sforzo" (in particolari per gran parte dei giochi di nuova generazione). Anche a me hanno detto che il problema è la ram.
    Aspetto come te qualche consiglio

  5. #5
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.697
    Citazione marvin_gka
    Sulla seconda affermazione quoto, lo fa anche a me, impallandomi windows quando la ram è troppo sotto "sforzo" (in particolari per gran parte dei giochi di nuova generazione). Anche a me hanno detto che il problema è la ram.
    Aspetto come te qualche consiglio
    uguale!da quando ho installato un nuovo banco di ram mi da spesso questo problema,nessuna soluzione?

  6. #6
    Sirlight L'avatar di Galdred
    Registrato il
    10-04
    Località
    Sottomarina
    Messaggi
    2.699
    Mi si è risolto da solo senza che io facessi nulla sul serio!

  7. #7
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646
    Citazione The Hacker
    Mi si è risolto da solo senza che io facessi nulla sul serio!

  8. #8
    Pl4y HaRd.gO PrO! L'avatar di The Warlord
    Registrato il
    08-04
    Messaggi
    1.404
    Citazione KleRoi

    cmq dipende non e' detto che sia la ram....ma in negozio ti hanno cambiato pure le ram?
    Cpu: AMD Athlon 64 3500+ (NewCastle)
    DissiCpu: Zalman CNPS 7000B CU
    Mobo: Abit AV8 (VIA)
    Scheda video: Nvidia GeForce 5950 Ultra 512mb 256Bit @ 565/1010mhz
    Scheda Audio: Creative SoundBlaster 7.1 Bulk
    Ram: DDR-SDRAM PC3200 V-Data 512mb + Kingmax 512mb (1GB)
    HD: Maxtor 40 gb
    Sistema Operativo: Windows Xp Professional+SP2
    Headset: Plantronics Audio90
    Mouse: Logitech MX518
    Mousepad: SteelPad QcK

  9. #9
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646
    no, le hanno lasciate com'erano.... hanno solo cambiato alimentatore, aumentato l'hard disk di 80 gb e formattato... poi hanno reinstallato i programmi di base tipo nero, power dvd ecc.

  10. #10
    Pl4y HaRd.gO PrO! L'avatar di The Warlord
    Registrato il
    08-04
    Messaggi
    1.404
    Citazione KleRoi
    no, le hanno lasciate com'erano.... hanno solo cambiato alimentatore, aumentato l'hard disk di 80 gb e formattato... poi hanno reinstallato i programmi di base tipo nero, power dvd ecc.
    ma l'errore te lo dà quando apri un programma o così dal nulla ti arriva la skermata blu???
    Cpu: AMD Athlon 64 3500+ (NewCastle)
    DissiCpu: Zalman CNPS 7000B CU
    Mobo: Abit AV8 (VIA)
    Scheda video: Nvidia GeForce 5950 Ultra 512mb 256Bit @ 565/1010mhz
    Scheda Audio: Creative SoundBlaster 7.1 Bulk
    Ram: DDR-SDRAM PC3200 V-Data 512mb + Kingmax 512mb (1GB)
    HD: Maxtor 40 gb
    Sistema Operativo: Windows Xp Professional+SP2
    Headset: Plantronics Audio90
    Mouse: Logitech MX518
    Mousepad: SteelPad QcK

  11. #11
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646
    mi è successo un paio di volte mentre giocavo a cs... ed una volta avevo lasciato il pc a fare scan di virus, e quando sono tornato c'era sta bastarda schermata °0°

  12. #12
    Pl4y HaRd.gO PrO! L'avatar di The Warlord
    Registrato il
    08-04
    Messaggi
    1.404
    non sò cosa può essere ma prima di portarlo di nuovo in negozio,io proverei a formattare
    Cpu: AMD Athlon 64 3500+ (NewCastle)
    DissiCpu: Zalman CNPS 7000B CU
    Mobo: Abit AV8 (VIA)
    Scheda video: Nvidia GeForce 5950 Ultra 512mb 256Bit @ 565/1010mhz
    Scheda Audio: Creative SoundBlaster 7.1 Bulk
    Ram: DDR-SDRAM PC3200 V-Data 512mb + Kingmax 512mb (1GB)
    HD: Maxtor 40 gb
    Sistema Operativo: Windows Xp Professional+SP2
    Headset: Plantronics Audio90
    Mouse: Logitech MX518
    Mousepad: SteelPad QcK

  13. #13
    Utente
    Registrato il
    09-04
    Messaggi
    7.150
    Da me era la scheda video



  14. #14
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646
    cioè i drivers della scheda video?

  15. #15
    IOS addicted. L'avatar di KleRoi
    Registrato il
    04-04
    Località
    A casina mia
    Messaggi
    646
    Citazione The Warlord
    non sò cosa può essere ma prima di portarlo di nuovo in negozio,io proverei a formattare
    no basta, ho appena formattato e non ho intenzione di rifarlo, per me è uno shock il purgone
    ci sarà pure qualcuno che sappia di cosa si tratta sto problema...

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •