• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 19

Discussione: Voltaggi alimentatore...

Cambio titolo
  1. #1
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Località
    Verona
    Messaggi
    26.529

    Voltaggi alimentatore...

    raga, secondo voi come sono questi voltaggi?? a me sembra che la linea dei 12V sia un pò alta..... http://img295.echo.cx/img295/2361/voltaggi2tb.jpg

  2. #2
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    Località
    S.Siro
    Messaggi
    1.527
    Citazione Bestia_2
    raga, secondo voi come sono questi voltaggi?? a me sembra che la linea sui 12V sia un pò alta..... http://img295.echo.cx/img295/2361/voltaggi2tb.jpg
    e lo so...gli ali sgrausi fan sto scherzo....ma non è poi la fine del mondo...il mio è gia un pocino piu stabile....è circa sempre fra gli 11.950 e i 12.100

  3. #3
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    E' giusto un 3% in più. Direi che può andar bene anche così. ^^

  4. #4
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Località
    Verona
    Messaggi
    26.529
    però è strano perchè fino a qualche giorno fa ero a 12,2....! che sia colpa delle ventole degli zalman che, unite ad un alimentatore pessimo, mi fanno alzare di un pochino i voltaggi dei 12 ??

  5. #5
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Potrebbe essere. Oppure è il caldo.

  6. #6
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    Località
    S.Siro
    Messaggi
    1.527
    una cosa...
    ma è il normale effetto dell' elettricità statica che a volte prendo la scossa ( anche abastanza forte) quando armeggio con le porte dietro il pc?
    o significa che c'è una dispersione di corrente?

  7. #7
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Non dovresti prendere la scossa, a meno di non infilare le dita dentro la fireware o le usb. XD

  8. #8
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    Località
    S.Siro
    Messaggi
    1.527
    Citazione Fottemberg
    Non dovresti prendere la scossa, a meno di non infilare le dita dentro la fireware o le usb. XD
    non so....sarà l' elettricità statica...comunque a volte inserendo le usb fa le scintille dietro....

  9. #9
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Ciò non è normale. °°

  10. #10
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    Località
    S.Siro
    Messaggi
    1.527
    Citazione Fottemberg
    Ciò non è normale. °°
    mi succede col pc vecchio che ha un ali vecchissimo...magari creaqualche problema....

  11. #11
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    Località
    Bologna
    Messaggi
    7.794
    Citazione Bestia_2
    raga, secondo voi come sono questi voltaggi?? a me sembra che la linea dei 12V sia un pò alta..... http://img295.echo.cx/img295/2361/voltaggi2tb.jpg
    ma se tu invece di dannarti
    ti decidessi a comprare un Ali Enermax!
    visto che vuoi anche overclockare!

  12. #12
    old style racer
    Registrato il
    01-04
    Messaggi
    2.229
    Citazione Bestia_2
    raga, secondo voi come sono questi voltaggi?? a me sembra che la linea dei 12V sia un pò alta..... http://img295.echo.cx/img295/2361/voltaggi2tb.jpg
    Perchè hai i VCore a 1,07?!

  13. #13
    violentissimo L'avatar di ABCcletta
    Registrato il
    10-02
    Località
    In un buco di culo
    Messaggi
    7.167
    Citazione The_Nameless_One
    mi succede col pc vecchio che ha un ali vecchissimo...magari creaqualche problema....
    La motherboard è installata correttamente sui distanziatori?

  14. #14
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Località
    Verona
    Messaggi
    26.529
    Citazione ))Lexandrus((
    Perchè hai i VCore a 1,07?!
    perchè ho il cool and quiet attivo....

  15. #15
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Località
    Verona
    Messaggi
    26.529
    Citazione ABCcletta
    La motherboard è installata correttamente sui distanziatori?
    la mia?? si si....ormai nel montaggio sono abbastanza pratico...

    anche perchè fino ad oggi avrò montato una cinquantina di computer....

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •