• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 22

Discussione: Athlon 900 e XP

Cambio titolo
  1. #1
    Vecchiopirla L'avatar di agy
    Registrato il
    08-04
    Località
    nella stanza del pc
    Messaggi
    309

    Athlon 900 e XP

    ho un muletto con Athlon 900 e512 Mb di ram pc133.
    attualmente ha installato win98
    pensate che avrebbe problemi a farmi girare win XP ( HE o PRO )
    lo uso unicamente per navigare e scaricare le foto dalla digitale
    A64 X2 4200+, M2N-E, GEIL 2x512 ddr2 800,Peak X1950Pro, toughpower 600W,Hitachi 160G + Seagate 320 sata,NEC 3540, HP W 22

  2. #2
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    nessun problema, io uso xp pro su un Athlon 700mhz con 348mb di pc133
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  3. #3
    Riccardo90
    Ospite
    io lo usavo su un duron 850

  4. #4
    Bannato L'avatar di Rey Mysterio
    Registrato il
    01-03
    Messaggi
    6.473
    no problem, installa pure

  5. #5
    Vecchiopirla L'avatar di agy
    Registrato il
    08-04
    Località
    nella stanza del pc
    Messaggi
    309
    grazie finalmente cestino l' odiato 98
    A64 X2 4200+, M2N-E, GEIL 2x512 ddr2 800,Peak X1950Pro, toughpower 600W,Hitachi 160G + Seagate 320 sata,NEC 3540, HP W 22

  6. #6
    [Politico] L'avatar di [Mazzo]
    Registrato il
    11-04
    Località
    Pordenone
    Messaggi
    5.065
    Vai tranquillo che a me andava su un PIII 450Mhz con 320Mb di RAM...
    Forse ti conviene disattivare il Ripristino di Configurazione.


  7. #7
    waiting for wii L'avatar di Lord amarant
    Registrato il
    07-04
    Messaggi
    1.950
    il mio papi in uffico lo fa andare con un compaq con procio da 400Mhz e 128 mega di ram.

  8. #8
    Utente L'avatar di Antonio338
    Registrato il
    05-04
    Messaggi
    1.901
    ho provato xp su un k6 333mhz e andava discretamente.
    New pc! CPU: Intel Core i7 920 @3200Mhz (Dissi box) RAM: 3GB OCZ DDR3 Gold MB: MSI X58 Platinium VGA: Club3D HD4870 [email protected]\925 Storage: 2x Seagate Barracuda500GB RAID 0 Video: Asus VW222U

  9. #9
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Ho un p3 800 con 320 mb di ram e fino a una sett lo usavo senza problemi

  10. #10
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Io lo usavo su un Celeron 466mhz con 256mb di pc100mhz e andava bene.




  11. #11
    Utente L'avatar di Twest
    Registrato il
    08-03
    Località
    Pavia
    Messaggi
    2.212
    no problem
    Twest the best!

  12. #12
    Tedium
    Ospite
    pentium 2 350, 64 mega di ram pc100. va tranquillo... senza effetti e cagatine varie...

  13. #13
    Fire Hell DeVil™ 666™ L'avatar di BatistendMek
    Registrato il
    06-04
    Località
    DevilH666 Messaggi: 9999
    Messaggi
    2.178
    pentium 233mhz ram 64 pc66 andava benino
    MoBo=ASrock K7VT6 AGP8x DDR-400 CPU=AMD Athlon XP 2800+ @ 2035Mhz Barton RAM=Kingstone DDR-400Mhz PC3200 1GB SV=nVidia GeForce 6600GT PixelView 555/1150 HD=Maxtor 160GB SATA Drive=Lettore DVD LG 16x - Masterizzatore DVD LG 8161B 16x

  14. #14
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    ho provato ad avviarlo con 128 mb di ram e ci ha messo 2 minuti ad avviarsi. .-.

  15. #15
    Fire Hell DeVil™ 666™ L'avatar di BatistendMek
    Registrato il
    06-04
    Località
    DevilH666 Messaggi: 9999
    Messaggi
    2.178
    Citazione ale29
    ho provato ad avviarlo con 128 mb di ram e ci ha messo 2 minuti ad avviarsi. .-.
    caxxo il mio nn ci metteva cosi tanto
    MoBo=ASrock K7VT6 AGP8x DDR-400 CPU=AMD Athlon XP 2800+ @ 2035Mhz Barton RAM=Kingstone DDR-400Mhz PC3200 1GB SV=nVidia GeForce 6600GT PixelView 555/1150 HD=Maxtor 160GB SATA Drive=Lettore DVD LG 16x - Masterizzatore DVD LG 8161B 16x

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •