• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema con Vietcong

Cambio titolo
  1. #1
    Utente L'avatar di Razor
    Registrato il
    08-03
    Messaggi
    25

    Problema con Vietcong

    Ciao a tutti,

    dopo aver provato il demo di Vietcong sono corso a comprarlo.
    Ora per ho un problema a mio avviso grave.

    Possiedo un P4 2 Ghz, 512 Mb Ram, ATI Radeon 9700 PRO 128Mb, insomma un gran bel sistema per giocare ma, Vietcong mi scatta !

    Quando avvio una partita dall'inizio e arrivo al campo base il gioco scatta, andr sui 10-15 Fps in certi punti !

    Ma come possibile questo ????
    Ho aggiornato il gioco alla versione 1.30 (l'ultima) ma il problema rimane.

    Io uso i Catalyst 3.6 e gli altri giochi vanno bene. Ho provato tutte le configurazioni ma il gioco scatta sempre.

    Vorrei sapere se un problema mio oppure proprio il gioco che cos !

    Grazie

    Razor

  2. #2
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    Localit
    Noir York City
    Messaggi
    1.390
    Hai provato a disattivare l'antialiasing?

    Change my pitch up, smack my bitch up !

  3. #3
    Utente L'avatar di Razor
    Registrato il
    08-03
    Messaggi
    25
    Si certo ho provato anche quello....

  4. #4
    The Phenomenal L'avatar di xnemesisx
    Registrato il
    04-03
    Localit
    Gainsville, GA
    Messaggi
    4.000
    winxp?
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  5. #5
    Utente L'avatar di Razor
    Registrato il
    08-03
    Messaggi
    25
    Si ho Windows XP con Service Pack 1 installato

  6. #6
    Holyman L'avatar di Blind Melon
    Registrato il
    02-03
    Localit
    TN
    Messaggi
    4.942
    Inviato da xnemesisx
    winxp?

    A me va bene e ho winXP!!!


    CPU:AMD Athlon XP 1800+ MB:Gigabyte GA-7DXR+ Ram:768 MB SV:Sapphire Radeon 9500 Pro 128 MB

  7. #7
    pu essere un problema con i driver ati...

    ....uhmm.... direct 9? perch si, possono esser quelle con i driver 3.6....
    Per giocare, solo XBOX 360

  8. #8
    Utente L'avatar di Razor
    Registrato il
    08-03
    Messaggi
    25
    Allora aspetto i driver nuovi
    Che palle per

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •