• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Problema HDD SCSI

Cambio titolo
  1. #1
    Utente
    Registrato il
    04-03
    Messaggi
    7.137

    Domanda Problema HDD SCSI

    dunque
    devo formattare il mio (i miei) hard disks e ho cominciato a formattare prima il disco SCSI. formattato, tutto bene, ma il sistema non lo riconosce piu' e non c'e' in Risorse del computer
    il disco e' collegato a un controller SCSI PCI.
    PER FAVORE RISPONDETE!!! (come sono ridotto male, per scrivere sta roba sto usando un 486 con 16mb di ram e una sv integrata da 1mb...con connessione ADSL ci metto i secoli a scrivere!!!)

  2. #2
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Strano...i driver del controller sono installati correttamente?
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  3. #3
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    certo che si! dovrebbero essere nell'HDD IDE (il master), mentre quello SCSI e' lo slave
    l'ho formattato perche', per colpa del virus, veniva rilevato da 2GB, e (era VUOTO!) mi diceva che lo spazio disponibile era 1,45GB (non c'erano files nascosti) (un'altra ora per scrivere questo messaggio8( )

  4. #4
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Mah, di SCSI non sono espertissimo. Durante l'avvio del pc, prima di entrare in windows, il disco viene rilevato?
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  5. #5
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    ho risolto il problema facendo il boot con floppy di win98 e facendo fdisk
    tutto a posto!

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Bella lý!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •